[Zorin16] Software store is showing connection as metered when its not[solved]

Im currently connected via wifi to my Galaxy s7, and the software store is displaying "Automatic Updates Paused"

clicking more info tells me that my connection is set to metered

i opened settings and it shows the connection is not set to metred i tried toggling it on and off to see if that helps

ive done some googling and found the nmcli connection command which gave me this output nmcli connection
NAME UUID TYPE DEVICE
AndroidAPC64C 57d27d07-e240-427a-b399-8b121f1c6b07 wifi wlp2s0
Wired connection 1 60fb9e67-7b05-3bcd-8a2f-46ff42a89145 ethernet --
WLC-EXT 84b54fba-2295-4949-903e-52c715ad9dd9 wifi --

with nmcli -f connection.metered connection show 57d27d07-e240-427a-b399-8b121f1c6b07

outputting connection.metered:no

so im not sure how to proceed any help would be greatly appreciated

Hello and welcome to the forum :slight_smile:

Did you try this command?
nmcli connection modify Galaxy\ A71BD53 connection.metered no

From:

2 Likes

ill give that a try Thankyou so much and thankyou i hope to get better with linux become part of the community

1 Like

It is not that difficult :slight_smile:

While there is always someone who knows more than you, there is always someone who knows less than you.

Visit the forum often and share your knowledge whenever you can :heart:

that worked :smile: just had to replace the "Galaxy/ A71BD53" with the Name from nmcli connection

1 Like

Glad to here that I found a solution for you :slight_smile:

Now, can you do us a favour?
Can you mark this thread as solved :ballot_box_with_check: so that the future visitors to this forum can find the solution easily?

Yep, when knowledge is shared, everyone benefits. :+1:

1 Like