After Installing Zorin, Laptop refuses to boot

No, that is usually harmless.

1 Like

Bad news... Even with the new USB I am still running into the same boot issues.

BIOS troubleshooting?

In that case, you should change your BIOS settings from SATA to RAID.

1 Like

I agree to try this given:

Unfortunately in my BIOS I am unable to find any settings regarding setting the SSD to SATA or RAID. It is the bios from lenovo so the options it provides aren't all that extensive

Is this it?

yes that is the one!

You are right about the poor BIOS option.
I did not see anything regarding RAID/SATA.

IT WORKS!

I have no clue what did it but after looping a few times it worked! I reset everything in the bios and disabled secureboot etc. and now it is starting properly!

I have a suspicion that etcher definitely had something to do with it not working because it showed the zorin logo once I used the fresh USB. Remind me to never use that again lol

Thank you guys for taking the time to help me out!

2 Likes

Glad to hear that it is working now.
Please select the posting which solve your problem and mark thread as solved :ballot_box_with_check: This will help the future visitors to the forum.

And if you have a time you could add your posting to that Etcher Causalities thread :wink:

1 Like

Though which one that may be is a mystery.:stuck_out_tongue: It may be this one:

I think it is the best one since the OP stated what he did to solved the issue.

A post was split to a new topic: Zorin OS 16 not booting