After Installing Zorin, Laptop refuses to boot

I have a thinkpad x390 yoga that I am trying to install Zorin 16 onto. Booting from a live USB works just fine, and there are no hangups in the installation procedure so I am unsure what is going wrong. When I try to start the pc in the top left corner it says "reset system" and is forever stuck in a boot loop. I have tried multiple USB's and attempted the install 5 times now. The first three tries were alongside windows, but then I deleted the windows partition believing that was the issue.
I have tried both the regular install and the safe graphics install (as there is no Nvidia card), neither work.
I have formatted the drive, and deleted all that is on the drive multiple times.
I have no clue where to go from here.

Hi and welcome to the forum :slight_smile:
Before installing Linux, make sure that the secureboot is disabled in your BIOS.

You could also try Boot Repair to fix your boot loader.

1 Like

Hi there,
I do have secure boot disabled in my BIOS. I am about to attempt using boot repair, hopefully it works for me

1 Like

Ran Boot Repair, but the issue still persists. This is really discouraging as I wanted Zorin to be my daily driver. This is the url for boot repair.

I know the usual course of action is to do a fresh install, but I have tried that so many times now with no avail.

I will ask the other volunteers for help.
@Aravisian @337harvey

Thank you,

Is there any difference from BalenaEtcher to Rufus (should I use one over the other?)

Also If it helps I did use the .iso successfully on a VM so I know it isn't a bad download.

There is nothing in the PasteBin.

Highly recommend avoiding BalenaEtcher.

1 Like

Odd, that was the url that Boot Repair provided

I did use Rufus for both the boot repair and the zorin .iso, I used the suggested settings, is there any settings I should have altered?

No, I wouldn't think so.
Are you bootng in Legacy or EFI?

If EFI, do you have an EFI partition?

I have been using UEFI in my startup. As for an EFI partition, I am unsure (I believe that there is one but can't confirm as I cant reach a filesystem). Would you suggest using legacy?

Hey, it's worth trying. :stuck_out_tongue:

You can check by Booting into the LiveUSB Try Zorin and then running Gparted - the partition manager.

1 Like

Alright I will be checking now about the EFI partition, then I might try legacy mode.

I did previously use these USBs with etcher, is there any chance that that could have screwed them up?

YES, there is... In fact there is a thread on the forum for sharing experiences (horror stories) on using BalenaEtcher.

I would say the chance is high enough to make it worthwhile to temporarily try using a different USB stick if you have one available.
Later on, you can try doing a series of formats on the USB that had Balena used on it.


I do have one brand new USB, I will flash that with rufus now. Just to confirm all the default settings on rufus are good right? (ISO vs DD)

1 Like

Oops, we got one more victim? :scream:
Welcome to the club:

1 Like

Those really should be fine.

If no good, we may have you go over some BIOS settings - for example if you are using eMMC drive, ensure whether you are set to RAID or AHCI.

1 Like

Just checked the EFI partition, it is present and looks normal. Here's hoping it's another Etcher casualty (bricked three USBs if that's the case :frowning: )

My drive is just a regular SSD (single drive)

eMMC and nVME are both a form of SSD (although in construction, they are more similar to an SD card than they are to a Solid State Drive.)

Ahh my bad, I'll have to check exactly the drive I have

update it is an nVME SSD if that makes any difference

1 Like

Saw something different on starting the live usb this time. Message flashed by pretty quick but I think it said "no cache detected." I'm not sure the significance?