Age of Empires 4 not starting

hi there, ive been having difficulties starting aoe4 thru steam with proton, and ive tried all of the earlier versions of proton but ive not had any success with them. im new to zorin and linux in general, and im running on a radion rx580

Try this: [Solved] Steam- Age Of Empires 4 - Problems

Hi @Mikzahdny welcome to the forum. I am gamer and game alot lately in Linux. Do you use steam flatpak or .deb package ?

Did you try the gloriouseggroll proton version as well ?

There is also alot of info on protondb about gaming in steam and the state how a game might run or how to fix things.

1 Like

hiya, i used the flatpak version from the software store. i tried using gloriouseggrolls's proton as well but that didn't make any difference :confused:
do you think i should try downloading the other steam client?

Did that even work with steam ? Flatpak is sandboxed and i could not get a custom proton to run in flatpak. I use the official .deb package directly from the steam website.

Gloriouseggroll proton version 6.21 and up fixed things for this game by the way.

it let me load it as a steamplay compatibility tool lol, but i'll try out the deb version and get back to you :slight_smile:

ty, switching to the .deb version and using gloriouseggroll fixed it :slight_smile:


Good to hear, enjoy your game :sunglasses:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.