Alternative characters key problem

Installed it, changed to FCITX in settings, and again, no result

Should I reboot?

You could try.
Oooh, Russian alphabets look so cool :star_struck:

1 Like

As well as Japanese :smile:

1 Like

We all want to have what we don't have :smile:

1 Like

Unfortunately, something gone completely wrong
After I rebooted, Zorin OS just didn't boot up. Ctrl + Alt + F2 didn't work, and I couldn't write anything to the forum using any other device, so the only way left is to reinstall Zorin OS (there were also no other suggestions on the internet)
After reinstalling I got screen tearing, and another error trying to fix it. This made me to reinstall Zorin OS again
I don't know what happened, but this is really sad. I got another problem while trying to fix one

That is too bad.
In fact, there is an ongoing issue about this last kernel and NVidia graphics card problem.

I am afraid the case seems to be beyond my capability.
I will call for reinforcements:
@Aravisian @Kedric @zabadabadoo @337harvey @tomscharbach @StarTreker
Do you have any idea why this is happening?

I have completely no idea actually

Sorry, the question was for the other volunteers :sweat_smile:

Oh, got it :slightly_smiling_face:

Let's get adventurous.

Do not worry- the below can easily be Undone if needed.

But let's try the latest stable LTS kernel for Ubuntu 20.04:

Copy each into terminal to retrieve the packages:

wget -c

wget -c

wget -c

wget -c

Now, install all in one go with:

sudo dpkg -i *.deb


Completed every step
Do I need to reboot now?

Reboot and tap the Left Shift Key during boot to pull up Advanced Options For Zorin.
Choose the 5.8 kernel to boot from.

If I got a black screen at boot, and never saw the OS, I would simply hold the shift key at boot and then revert to an earlier kernel that worked. But Aravisian gave you more specific instructions that you should do first and see how it goes.

I tapped the L. Shift key but no boot options appeared. Was I doing something wrong?
As you maybe know, I use Zorin OS as my main OS, it's not installed alongside any other. Does it matter?

Sadly, all I can do is reference here:

Sometimes, getting at it is Tricky.

1 Like

I was unable to boot into the grub menu, unfortunately. I tried everything, no luck

Was GRUB_TIMEOUT set to 0 for faster boot times?

1 Like

It was, but after I set it to 3, I was able to boot into the Zorin Grub Menu, but it immediately threw me into this "terminal" (I don't know what to call it?)
Image from the internet. It looked like this

What should I do now?

Type exit at the prompt. This should display any log messages.
Relay those messages.

I apologize for the long absence. I'm excited to say that I solved the both problems (Typographic Layout & Screen Tearing)!

  1. For typographic layout I used this
    It works! —→→¹$←‰→∞↑³²→←€®™ѣѵіѳ´×−©↓¡<½⅓–≠≈§°£₽„“«»−ß↓×
  2. I solved the screen tearing problem by executing this:
xrandr --output eDP-1-1 --set "PRIME Synchronization" 1

and then rebooted.
Thanks everyone who tried to help me, I found the solution by myself and hope this will help someone who will get into the same trouble!