Android Tablet as 2nd Extended Desktop Display

Yeah I also tried with VMWare on Zorin and it sucks.
I have two hard disk one Zorin and another Windows with this system Dualboot.

I thought of potentially using VirtualBox to make a virtual Win10 too. But, I doubt my six year old ultraportable laptop can do it effortlessly.

I have a battle 5 days with any virtualbox,ssd,dd,virtualbox,copy psychical drive and this is very unstable. Tried with external ssd,hdd with usb port. Very glitch. I saw some on youtube channel both QEMU+VMWARE+OperatingSystem.
But if I can't help find here a solution then I stop digging. If something don't work - then this is unstable and in future maybe will be something a better.

If you are talking about Wine, I did install Office 2010 successfully. I did not continue using it due to the Japanese fonts display issue. But if you only use it in an English environment you would be OK.

Currently I am using Windows 10 guest on Zorin 16 host using VMWare. Apart from losing some resources due to the VM overhead, everything works exactly like a bare-metal installation.

1 Like

Many of the terminal commands he used were specific to his set up and computer. Did you use the same commands that he did or did you change them as needed for your machine?

Good news then. English writing is my primary language since my degree is from its origin country. I guess 1 out of 3 issues potentially resolvable is better than nothing. :grin:

Took me a little tweaking to get Chinese characters to display on WeChat Desktop application via Wine yesterday. Almost everything works, except for camera access.

I changed a few things regarding tablet resolution, port type to use, and attaching the virtual mode to an unused port specific to my laptop. This picture shows how the tablet "display" looks like after moving a window over. What you see is continuously repeating.

1 Like

Like a small Ram or no GPU accelarator.

@FrenchPress Then you must gived to me a guide how you do that win 10 on Zorin 16.

I already got a request for tutorial for Windows VM on Zorin. I am currently super busy but I will have more time next month and hopefully I can write a VM tutorial and RasPi project tutorial :slight_smile:

Ack, I have had this happen before, too.
That was a year ago... I do not recall how I resolved it. But it does establish that you can do what you are trying to do.

How did you fix it? I wish it's easy to fix and my root user didn't have password issues. Gonna re-install after flashing the iso to my thumbdrive and saving the hidden config files.

I think I still have Secure Boot enabled in my BIOS, should I disable it? ZOS16 did allow me in install before though.

I understand the tediousness of reinstalling. Consider it Good training:D

But Secure Boot, while allowable on the OS, can interfere with several different applications.

I want to know how you did that. Maybe subject of a new thread. I failed miserably using Windows App Support on Z15.3 Core.
Was it your magic wand again?

1 Like

It was not on Zorin but was on Ubuntu Mate.
The trick is to stick to 32bit version. I've never had a good luck with 64 bit version MS Office in Wine (actually it was CrossOver Linux, I have a licensed version).

Yes. 32bit. That is what I have.

Hum. That is strange.
Actually the best MS Office to run on Wine was Office 2003.
I also managed to install Office 2007 as well.

If you still keep those older Office CR-ROM, it might worth a try.
(Actually I have all Office CD-ROMs since Office 95.)

1 Like

Office 2003 was the best Office to run on Windows...

1 Like

Do you have it on Z15 or only Z16?
I have 2010 Office Pro CD-ROM. I may give it another go sometime, mainly for Excel 2010.

It was on my second sub-machine (AMD Piledriver 8 Core, still keeps on running).

I was running Ubuntu Mate. (Now it is running Mint).
I will check it back for sure. I am currently super busy due to some family emergencies - so it might take sometime.

1 Like