Arrows tab q506/me sound issues

SOUND ISSUES = NO SOUND OR MIC
COMPUTER = FUJITSU ARROWS TAB Q506/ME (BUILD DATE 2016)
PROCESSOR = Intel® Atom™ x5-Z8500
RAM = 4GB
OS=ZORIN 15

me=new user to linux

observations/actions:
settings/sound, output\choose a device for sound output = nothing listed
settings/sound input/choose a device for sound input = nothing listed

installed pulseaudio

pacmd list-cards = no pulseaudio daemon running, or not running as session daemon

help would be great!

hello
fresh install of zorin and there are a few issues… but i will start with the sound issue.

Did you try alsamixer to see if anything is muted?

maybe i am wrong and please let me know if i am, but i would imagin that if there is zero hardware listed in input and output settings i would think that checking if it is muted would not be the correct direction. my thinking is, if there is no hardware listed then what is there to mute?

i would first like to know why zero hardware is listed as in how and why does this happen with a fresh install? then how to get that hardware listed…

Try lshw -c multimedia

Did you check with Try Zorin before you installed to see if any sound worked?

Strangely, yes; Some computers have a key built in to fn Mute the sound and in some cases, this causes Linux to not detect it until it is unmuted. A hardware mute is a bit different from a software mute with some manufacturers.
You can read more as well as a slew of other troubleshooting ideas here (I am assuming you are using Zorin Core or Ultimate):

lshw -c multimedia:
*-multimedia
description: Multimedia controller
product: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Imaging Unit
vendor: Intel Corporation
physical id: 3
bus info: pci@0000:00:03.0
version: 20
width: 32 bits
clock: 33MHz
capabilities: pm msi cap_list
configuration: driver=intel_atomisp2_pm latency=0
resources: irq:255 memory:91000000-913fffff

and no i did not try first…
thanks

so i tryed
killall pulseaudio; rm -r ~/.config/pulse/*
pulseaudio: no process found

but i did install pulseaudio…

also this is a tablet that has no hardware mute

Can you run

pulseaudio --start

Then open

pavucontrol

and check Output

connection to pulseaudio failed…

Ah… now we are starting to find some clues.
Can you run in terminal:

sudo nano /etc/pulse/client.conf

Tab down and copy paste the output here that looks like this:

; default-source =
; default-server =
; default-dbus-server =
; autospawn = yes
; daemon-binary = /usr/bin/pulseaudio
; extra-arguments = --log-target=syslog
; cookie-file =
; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 M$
; auto-connect-localhost = no
; auto-connect-display = no

Next, run in terminal:

rm -r ~/.pulse

rm -r ~/.pulse-cookie

rm -r ~/.config/pulse

sudo pulseaudio -k

pulseaudio --start

And please relay that output here, too.

did a search for alsamixer = no application found

; default-source =
; default-server =
; default-dbus-server =

; autospawn = yes
; daemon-binary = /usr/bin/pulseaudio
; extra-arguments = --log-target=syslog

; cookie-file =

; enable-shm = yes
; shm-size-bytes = 0 # setting this 0 will use the system-default, usually 64 MiB

; auto-connect-localhost = no
; auto-connect-display = no

rm -r ~/.pulse
rm: cannot remove ‘/home/xxxxxxxxx/.pulse’: No such file or directory

rm -r ~/.pulse-cookie
rm: cannot remove ‘/home/leverage/.pulse-cookie’: No such file or directory

rm -r ~/.config/pulse
that command seemed to work

sudo pulseaudio -k
E: [pulseaudio] core-util.c: Home directory not accessible: Permission denied
E: [pulseaudio] main.c: Failed to kill daemon: No such file or directory

pulseaudio --start
E: [pulseaudio] main.c: Daemon startup failed.

Are you the original installer? Are you using a separate user account from the administrative account that installed Zorin?
What we are seeing here ^ above is a permissions issue that is causing Pulseadio to fail to start (therefor, no detected hw, no sound - it cannot access dbus).

Everything else that you posted looked like the files and settings were correct- However, a pulse cookie and file should have been removable by having existed- which they did not as Pulseaudio has never started.

hello,
yes i am the original installer and yes this is the administrative account from the install…
so what is next? just so you know this is a fresh install with out any monkey buisness aka messing around…

???

In that case, let’s assign the permissions, then see if you can start the paulseaudio server. When you set up Zorin, you created a $USER account that you named. For example: let’s say you named it lev.
You would enter the following command in terminal:

sudo chown -R lev:lev /home/lev

Replace “lev” with your actual $USER username.

sudo chown -R lev:lev /home/lev
done

$ sudo pulseaudio -k
E: [pulseaudio] core-util.c: Home directory not accessible: Permission denied
E: [pulseaudio] main.c: Failed to kill daemon: No such file or directory

$ pulseaudio --start
E: [pulseaudio] main.c: Daemon startup failed.

btw thanks for your time…

Assuming that “lev” was your proper user name- did you get any errors on that at all?
Also- sorry I am a little slow today- You should try Logging out then logging in after changing permissions and then testing pulseaudio.

lev is not my proper user name… i did as you said… and no errors… command was good…

You understand, I needed to be sure… if you did a chown command for a username that is not yours, it would do you no good at all…
I edited the following in above - I am reposting here just to be sure: