Auto Dual Boot on HP Zbook 15 G2 and unrecognized NVMe M.2 SSD

6 posts were split to a new topic: WD drive not recognized on boot

I miss those days too! When I had a 56K dialup modem, I thought I was hot banana's back then. If you recall, we had like 16k and I think it was 22k that predated the 56k modems, and they were even slower. They were huge ISA cards too, remember the ISA slots? They weren't much good except for computer fax use.

56K is when most people really started getting into the internet. But even on a 56k modem, it would take like an entire day to download a 100mb file, and thats if, a big giant if, the telephone ISP didn't dissconnect you cause they were throwing a temper tantrum over your extended use.

People in modern day with cable internet would find that hard to believe that an ISP would do that. But telephone companies were nutorious for being the biggest deeeks of the universe, and they got away with it, government did nothing to curb their power.

It wasn't until people got a second phone line, did things improve within the home, if someone wanted to use the phone while you were on the net the same time. I was such a family that got a second phone line, costed us about 10 dollars more per month if I am not mistaken.

I never did AOL service cause they were like 20-dollars a month, way beyond my ability to afford at the time for slow as a slug and a snail on a sidewalk internet service. I went with Juno cause I could get it for 10 dollars per month, which made way more sense for a kid on a budget who mows the neighborhood lawns for their internet money lol.

But yes, those were the days, the ATAPI drivers, it was always something wasn't it? FYI, I still own my 250MB Iomega Zip drive, its a really cool looking thing, still to this day I think its look holds up, and they were made well too. Trouble is, it uses the parallel port, which computers don't use anymore.

I would need some kind of adapter to adapt it to a USB port. But using the drive in modern day would be more then a nostalgia trip more then anything else. The reason I say that is, why would you want to mess with a 250MB disk drive, when you have access to a 128GB or more SSD USB 3.0+ drive?

2 Likes

This looks viable, I'll try this tonight, thank you - I'll report back and let you know.

Yeh we were the same with internet. We started with 9800, then 14.4k then 28.8k, then later 56k. It was amazing with each jump. We started with AOL in their beginning when they were cheap. Ultimately, jumped around from Juno to AT&T Worldnet, to others. I also used those free ones with advertisments bars for a while. Ultimately, tried to get FreeDSL. They actually sent me the modem, but never had anyone to come install. :rofl:

I miss getting those floppies and then cdroms every few days. Should have kept them. They're worth money now.:joy:

Those ISA cards where so thick and massive. It was hard to break them. Had to blow dust off them too.

Remember we used to have to install EDO RAM in parallel? Don't forget 100MB HDD were a luxury and massive too. The first real video card I bought was a Savage S4 with 8MB RAM :rofl:

One of my brothers bought a Evergreen 586 133Mhz CPU upgrade because it was cheap. Lasted him a year or so too.

I've been doing some testing and it appears the startup.nsh script is necessary due to my laptop's setup.

I changed the GRUB bootloader timeout setting to -1 which as I understand is suppose to stop it until a selection is made, my laptop stopped and never moved past the screen that executes the startup script. I timed it and then pressed a few keys and it seems to react and move to loading up Linux. I changed the timeout to 45 and I noticed that it took longer to boot up, still no menu. When I first set up my laptop I noticed if I didn't set a time delay on the UEFI selection for executing the startup script the script would execute then the Windows logo would appear in the middle of the text and start loading before the scripts text disappeared. I believe it might be something similar with the GRUB menu, I've read that you can change and make a background to add some style to the boot up menu. Maybe I need a picture to get the screen to change off the script text?

The entry is there, I can't see the menu to make a selection however, see below.


1 Like

Awwww...