Bar at the bottom

i want bar be at the bottom but it’s on top

Are you using more than one monitor? Is this Zorin Core or Zorin Lite?
Are you using more than one panel?

i use only 1 monitor, i use core, only one panel

If you hit alt+F2 and enter into it


It restarts the Gnome-Shell. If Gnome-Shell is running, the bottom panel should appear.
Can you try restarting Gnome-Shell and see what happens?

i do this and nothing

Have you installed any gnome extensions recently or Vanilla Gnome or anything?

no, i just restarted computer and i have this

its possible to reset panel?

Can you go to app menu and check settings > Zorin appearance see if there are any changes to the appearance settings?

Yes, to reset the Gnome Desktop:

You may need to install tweaks if you have not already

sudo apt install gnome-tweaks

i reset and i have same problem with panel

and i look at gnome tweaks and i haveimage

Can you check your home folder ~.Xsession-errors for any error logs that may shed some light on this?
I do not use Gnome Desktop, so am by no means an expert. This particular issue does pop up infrequently.

this folder dont exist, i cant find

When you open your file manager, it opens by default into Home. With that open, hit ctrl+h to show “hidden” files. These are the ones with a dot at the beginning of the file name.
You will then see a file at the bottom in your home folder called .Xsession-errors

Well… It seems your session has logged No Errors.

I just noticed this is categorized under general help> xfce. You said above that you are using Zorin Core. I ask because each uses Very Different panels. Core uses Gnome Desktop and Lite uses XFCE.
Can you please clarify the desktop?

i just restarted computer and i have this, idk

Ok, in a terminal, type in


and let me know the result.

i installed libxfce4ui-utils from apt and i type xfce4-about and i have

Ok, so you are using Zorin Lite.

I, personally, always recommend users starting out on Zorin may prefer Zorin Lite over Zorin Core, and this thread is a good example as to why.

If your xfce4-panel is at the top and you want it on the bottom, right click the panel and UNcheck the box for “lock panel”. Then, you can click and drag the panel to any position on your screen that you want. Click on the dotted Handles at either end of the Panel. You can re-lock it once you position it where you want, if you like to keep it locked.
You can right click the panel to add applets, change settings or open the Panel Preferences to adjust just about any setting you want adjusted.
In addition to this, I have even created a New Panel - shaped it into a box instead of a panel, and used it as a Widget I could place anywhere on my screen to relay information.

On Zorin Core, with Gnome, right clicking the panel does Nothing. Changing its settings is confusing and difficult, usually requiring adding Extensions to do anything basic. And it cannot be Moved around the desktop- Only a specific failure of Gnome Shell can make the panel move to the top- which infrequently happens, and is very hard to troubleshoot.
Hopefully this solves your problem. :slight_smile: