Black Screen After Installation - Dual boot windows 11

Hello everyone:)
For a long time I'm trying to run Zorin os without success...
My Laptop can run in it Only with USB flash when I click "Try Zorin OS".
I succeeded to Install Zorin but It's not running.
I've got this screen Whats-App-Image-2022-08-07-at-12-57-28-PM — ImgBB
and after I click zorin it goes black.
I've tried everything...
install with/without nvidia drivers
install safe graphic method
secured boot turned off
and it's still not working...

This is My Laptop:

Flex 5-15ITL05 Laptop (ideapad) - Type 82HT
Model: 82HT006BUS
Lenovo FLEX 5 15ITL05 2-IN-1 Core⢠i7-1165G7 1TB SSD 16GB 15.6" UHD (3840x2160) IPS TOUCHSCREEN WIN11 Pro NVIDIA® MX450 2048MB GRAPHITE GREY Backlit Keyboard FP Reader

Hope you can help me with this problem.
Thanks :slight_smile:
Mishael

Is this a recent Lenovo notebook? Storm reported that Lenovo have made their notebooks so that no other OS can run on them.

Actually no, I bought this laptop last year. And I have succeeded to run Zorin OS via USB so I think this is not the case in this situation.

Booting Linux On A Modern AMD Ryzen 6000 Series Laptop / ThinkPad X13 Gen3

1 Like

Ben. Hi and welcome to the forum.
I would suggest you should where possible include screenshot images as part of your post, instead of link to external source, as some users avoid visiting external image sites.
You can simply add a screenshot image to your post, by clicking the "Upload" icon (7th from left) on the Reply box toolbar.

After long time I figured out how to Solve it. the issue was with my 4k Screen that make gfxmode not to work properly, so I managed to boot up with USB Flash drive and change it manually both at etc/default/grub and at boot folder as you can see from the picture.

Hope it will be fixed for the others. anyway thank to those tried to help me :slight_smile:

I have marked your post (#6) as Solution. Zab.