Boot time Zorin OS vs Pop! OS

Try installing again, i had this 1 time and it had to do with my password that was 4 digit's big. Your password in Pop! OS needs to be 6-8 digits

:cry: this what I can wrote. I know here is Zorin support that why not writing anything what a nightmare.
If I will success something with Pop then shortly can take a comparison about both distributions.

1 Like

I never had any installation errors once I was booted up into the POP installer. Strange, I notice you do have a lot of issues, hopefully, you will have this one solved in no time.

1 Like

What I saw in PoP when using this is something like a man without clothes like a first parents Adam and Eva = reconfigurable. This distribution is very popular I saw many movies on youtube channel. Many sides with simple tutorial.
I am sad because games what I playing not working on Zorin 16 Pro. Linus Tech Tips advertise from win 10 or 11 to POP OS.
I don't know where I created a mistake with a Zorin. I have mixed feelings. Something what working now not working. Windows example have some product basic,home,pro for some machines and they can used only this operating system. Apple also have the same bussiness.
I am like a dead point.

After this like always nothing working.
Screenshot from 2021-09-29 07-24-18
I always can go to some point and then stopped.
Searching solution how to get all this to working properly. People sayed linux working out from the box. Well not for me. I reading also if my peripherals device could be damaged then linux cannot working properly or started.

This video is great, cause the conversation is about a philosophy that I feel about our computers sometimes lol.

1 Like

I've been wondering about your peripherals being damaged since the very beginning of your Zorin OS adventure, when you started talking about all of your issues. My brain even had moments wondering if your hard drive was full of bad sectors, or if the solid state drives were at their max writes or not. I just don't know.

If it was me, and I was in your situation, my decision would be buying a new computer, or buying parts and build my own new computer.

Yeah I wondering before "David" bacteria everything working all times without problem in 2020. It started crashing in march 2021. I checked my graphic card with Furmark and 3dmark - with 3dmark on third test stress i get a black screen. Third test is near 30 secon after that my test stress going all time without problems with result 93.6%. With Furmark test finished without problems with temperature 82%.
Test not crashed. With hard disk I checked with HDTune some problems with CRC. What i somewhere reading could be getting this problems. I also suspicion RAM.
One what I cannot understand it working normally all times. Sometimes crashed.

1 Like

How I boot POP OS vs Zorin.
Screenshot from 2021-09-29 10-11-39
Screenshot from 2021-09-29 10-13-10
Screenshot from 2021-09-29 10-14-20
Screenshot from 2021-09-29 10-15-41
First power button then F11. Then i have menu or I need click the same time three button ctrl+alt+F5;
Then I click "e" modify a line after ro put a word "nomodeset". That how I can login POP OS.
That how my journey finish here.

1 Like

This i liked information a user if he want updated a new version. This could be usefull for users Zorin.
I liked also partition with recovery system.
Zorin could also put this function is very usable if forward update could be unstable Zorin.

I, Michel, and you all agree about that. We love that POP OS comes with that feature. I am really hoping that Zorin bro's incorporate that feature into Zorin OS 16, I think it would be an awesome idea.

1 Like

Maybe @AZorin @zorink can make this happen.

Ok when i updated POP OS! but one what i changed was here go to file
and i put this line changed from 0 to 10 then i have menu boot timeout 10
Still POP not booting properly still i need click button "e" with put a word "nomodeset". Will take more searching on net or if you want pm me to help me :grinning:

So after finished and fixed problems with booting and many another things. One problem cannot solved a resolution is still the same and I cannot changed in settings. 1024x768.

Zorin working better.
glxinfo -B
name of display: :0
display: :0 screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
Vendor: Mesa/ (0xffffffff)
Device: llvmpipe (LLVM 12.0.0, 256 bits) (0xffffffff)
Version: 21.2.1
Accelerated: no
Video memory: 15946MB
Unified memory: no
Preferred profile: core (0x1)
Max core profile version: 4.5
Max compat profile version: 3.1
Max GLES1 profile version: 1.1
Max GLES[23] profile version: 3.2
OpenGL vendor string: Mesa/
OpenGL renderer string: llvmpipe (LLVM 12.0.0, 256 bits)
OpenGL core profile version string: 4.5 (Core Profile) Mesa 21.2.1
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.1 Mesa 21.2.1

sudo lshw -c video
*-display UNCLAIMED
description: VGA compatible controller
product: Hawaii PRO [Radeon R9 290/390]
vendor: Advanced Micro Devices, Inc. [AMD/ATI]
physical id: 0
bus info: pci@0000:02:00.0
version: 80
width: 64 bits
clock: 33MHz
capabilities: pm pciexpress msi vga_controller bus_master cap_list
configuration: latency=0
resources: memory:e0000000-efffffff memory:f0000000-f07fffff ioport:e000(size=256) memory:f7e00000-f7e3ffff memory:c0000-dffff

This disqualifies to using on my Personal Computer.

For the record, I don't have all these issues with POP OS. But I also know that I am running different hardware then Bourne. And I also know that Bourne has admitted to his GPU being fairly worn out.

If I understand the way an operating system works, When the system detects a GPU, reads the hardcoded information, it then selects the best native resolution for your display that you are using.

If you are not getting any other options for resolution other then 1024*768, which is a 4:2 resolution BTW from the CRT and early flat panel days, then the link must somehow be broken in your GPU, as the system can't get the resolution info.

Like I said, I am not an expert, but I am pretty sure thats how this all works.

Lets hope he did not use the nvidia iso :joy:

I can only sayed my peripherals deviced to be need properly working - need a terminal and many times to configure that and find a solution on web. Linux isn't a operating system ouf from the box.
Ok it is when you building new computer where a components working with distribution linux.
One what I can sayed more commands in my head, more experience with linux.
Good to have a new experience with linux.

1 Like

Oh I totally agree with that! :+1:

The more experience you gain using Linux, the better at it you get. Its a lot like riding a bike in that way.

I am glad that you are taking this the right way. :sunglasses:

Yes. One thing what is awesome I tried in my life long time ago many linux operative systems. I see a diffrents. I seeing what i like and some linux distribution have many websides with support, maybe it depends how many users using some linux distribution. I know intel and nvidia many years provide parts pc for apple also servers linux the same intel and nvidia.

It could a problem with a RAM

Maybe if i tried him under microscope or better mobile but if this two pins could be some damaged but not burns. I changed ports and cleaning with some wd40.
Sometimes when I back some motherboard last time i found a hair under microscope,dust and more some dirty things in socket cpu. That why good mobile with zoom or microscope could help you throw your a computer to trash.

Arrrgh! Not WD40 on edge connectors!
Use Isopropyl Alcohol (IPA, but not the IPA beer :smiley:), switch cleaner, or even methalated spirits, but not WD40.
I suggest you completely clean off all the WD40 residue as it will crate a film and dirt will build up.
Another way of cleaning edge connectors, is a soft pencil rubber (USA pencil eraser).