Booting issue

Hey i am getting a serious issue my zorin is not booting it is showing this from an hour

Try a Reinstall, Nothing more we can Do from Here :man_shrugging:

4 Likes

ok i'll try that

1 Like

Was there an Update or an Application That you Installed btw???

no i havent

Questions that you can answer to help us to help you:
Do you use Nvidia Graphics?

Have you ever used any custom grub parameters?

You may be able to affect changes to your system in spite of it not proceeding with boot to the desktop by entering the recovery menu and issuing system commands. To do this:
You can tap esc or tab beginning at the motherboard splash screen to pull up the Grub Menu.
From there, select Advanced Options for Zorin - Select Recovery
From the recovery menu. arrow key down to enable networking
Once enabled, back out to the recovery menu and arrow key down to the bottom to Drop to Prompt
Hit the enter key

From here you can enter the commands and change or modify what you need, install or remove necessary or troublesome software, etc.
Currently we do not know the cause, so until we do, we do not know what needs doing.
So let's focus on your graphics, first.

1 Like

no i don't have nvida graphics and yes i spoil my bootloader in past so after that a prerson on zorin help me to install bootloader in it and how much i remeber it is grub

let's try taking the steps outline above.

From here, see if you can select an Earlier Kernel version. Select it and try to boot up...

2 Likes

If the earlier kernel worked, you can lock it in for now using the steps here if you need:

Hey bro that error i resolved by Booting new zorin now it was working properly but now it stuck here after starting what shall i do

Sometimes it also shows you are blocked by ubuntu

This again, is a warning that stems from having Secure Boot enabled, with an unsigned Ubuntu or Ubuntu based package trying to boot.

so what shall i do to fix it

You have two options... One would be to reinstall Zorin OS, ensuring that MOK is properly configured for operating with Secure Boot enabled.
Or
To disable Secure boot. If you are dual booting with Windows 11, it may protest secure boot being disabled.
This is an example of Gigabyte Motherboard method for disabling secure boot:

It may vary slightly by manufacturer.

1 Like

Bro now it is showing this

It appears bootloader is not working now...
Have you tried using Grub Repair?

Bro i thought i should first install windows all the errors I'll resolve with windows and the. Reinstall the zorin but when I install windows i got this

So i think there is a problem in kernal

I past it sometimes show error sometimes boot properly but now it's not booting
And in morning i was using it suddenly switch off

It seems far likelier that the issue is with your EFI partition.

Not clear if you were dual booting. You could try the free version of Windows Boot Genius to repair Windows first:

So what shall i do

Bro it is paid

Tell some alternative