Can't boot; black screen with underscore cursor

Hello

My zorin has stopped booting. All I get is the zorin bios loading screen, a very quick flash of what looks like a numbered list, then a black screen with a white underscore at the top left _

Before this happened, my system warned that there was only 400MB of hard drive space left. The system was extremely laggy.

I thought it may be due to Timeshift backups, so I tried to open that, but it kept saying it was in the middle of a backup, so to try in a few minutes. This is the point where I rebooted and now I am unable to access my system at all.

It looks like the backups are what's caused the instability, but I've no idea how to get back on to my desktop to fix it.

Any help would be much appreciated.

Try restoring from one of your Timeshift backups in live boot mode.

Hey, how would I initiate that please?

Anyway, boot into a live session and download and install Timeshift using the same above install instructions (yes, you can install applications in live sessions).

After installation, launch the application and browse to your backup location and select restore (yes, you can access your hard drive using a live session).

I recommend you let timeshift install the bootloader again.

Reference: How to Backup & Restore Linux System Settings With Timeshift

So to confirm, I need a live usb for this? If so, I'm stuck, as I'd need my machine to make one.

Oh yeah, didn't think about that. Uhh, do you have a spare computer lying around with any OS?

I don't. Is there anything I can do to try and fix as-is? I'll be able to access anywhere computer but not sure when that would be.

Maybe try this?

No luck. I can't get it to show the menu. I just keep ending up back at the cursor screen.

Ok... I can only suggest one more option. Can you enter the bios?

If so, do you have an option for legacy boot? If you do, try enabling that if it's disabled.

Have you tried pressing the Shift key rapidly after turning on to get the GRUB menu?

If not working and you are at the point of the flashing cursor, try Ctrl+ Alt+ F1 to get a tty terminal open. If you can, you shoul be able to login in terminal mode and then CD (change directory) to where your timeshift snapshots are kept. Check the contents and remove the ones in between first snapshot and last snapshot.

That's what was mentioned here.

I know but it says hold. When I have had issues I have had to do continuous rapid presses of the Shift key to get GRUB menu to show, not holding it down as in the article. :wink:

1 Like

I didn't see that! Sorry!