Checking Zorin 17 Lite from the live environment

Checking Zorin 17 Lite from the live environment,
the first thing I got array index out of bound during the boot up.


Reading from this thread, I have verified the checksum of iso after placing in my ventoy drive and it matches perfectly so I don't see if it will be helpful if I re-download the iso. Is there anyone else getting this error with 17 lite?


Ignoring the error, it boots just fine without any other issues. I know this error is harmless but still not sure whether it's safe to proceed the installation or not.

The themeing has improved, the look and feel is more beautiful than 16 Lite. Especially the customization that had done in panel popup menus (the hover effect).


Apart from these noticed few issues/glitch/bug with the window borders, titles and buttons.

2 Likes

Do you have this Warning Message after the Installation too? I remember that I had this on Ubuntu 22 too. But after updating the System after the Installation it was gone. Maybe something with the Kernel.

I didn't proceed with the installation, just exploring the 17 Lite.

Btw which Kernel you got after the update?

uname -r

It was Kernel 6.5.0-27 on Ubuntu. But now on Zorin it is Kernel 6.5.0-28. To say that too: I run a Dual-Boot System.

1 Like

I haven't tried with lite, but my laptop gets that on every boot since Zorin 17 Core upgraded to the 6.5 kernel (it also happened on Kubuntu when I gave it a try, so it's not an issue specific to Zorin, but about the Ubuntu 6.5 kernel)

I'm not sure if those lines are the exact same ones as the ones that appear on my laptop, would need to check, but, in my case, it boots and everything works fine, so if your device works fine on the live environment you can safely ignore that (try playing a video from youtube or anywhere else, since those errors seem to be pointing at the graphics card)

I did that and proceeded with the installation, everything is working fine except a weird bluetooth issue. The Array index error still appears during the boot so I hide it by adding loglevel=3 in the kernel parameters in /etc/default/grub.