Clip Board Managers won't work? None

I update to the 17.1 Pro version Kernel 6.5.0-26 Generic and now I can't get any of the Clipboard Managers to work, I have tried four different one. They will not copy any thing when I open them up. I pin them to the Dash. CopyQ was the last one I tried. I have had this problem since the new version came out. I was wondering how others have fixed this or where to go to get the answer? All software are up to date. . Does any of the clipboard managers work with Wayland?

Do you need to be in Wayland? Are you dependent upon Apps working with Wayland?

I just found out that it was using Wayland, It is new to me and I know nothing about it, if I can use what was in Version 16 I will go back to that as I had less problems. I use my clipboard all the time and none of them will work with Wayland.

Working in xorg for me:

Have posted a tutorial on how to disable Wayland here:

Once you choose Zorin Desktop on xorg you don't need to keep choosing it on reboots at login. You can leave as is or disable the option as per my tutorial.

I will give it a try to see what happens, thanks.