Crash after last update

Just let all the latest Zorin 16 updates run and the result is in the photo. No idea where to go from here. Keyboard/mouse do not work. Now using the phone I took the picture with.

If you can see GRUB menu at boot time, follow this guide:

I appreciate the link and will hold on to that for hopefully a future fix. Up front you're dealing with a near 60, Linux novice :wink:

I tried restarting as in hard restart with the power button, and managed to fumble my way through a few options. I ran a diagnostic and got the first pic below. Also tried advanced boot option(?), got a screen with different build options, chose the first option (looked most current) and ended up at the screen I originally posted above...

I know this is a lot, but hope more information is better. Got back into advanced boot options and have tried the first two options without success. When I tried the option with 'recovery' in it, a screen popped up that I didn't have time to read/photograph, but then jumped to the last pic.

So, I managed to get myself back on my PC by booting to the 5.15.0-92-generic version (old). That in itself says to me it's not a hardware issue, it's software/OS(???). Obviously, I now have a persistent notification to upgrade to the latest version. Ah, negative ghost rider :wink:

Having spent the majority of my morning on that failure, I'm gonna ignore that for now and watch out for forthcoming future advice/information. Anything that works is better than what doesn't, IMO. Sorry, that's the old Vet coming out. Sharing 'cause I want others to learn from my experience.

FWIW, I'm gonna share a link to another process I tried. I followed the instruction/commands letter for letter. It looked like great things were happening, hard rive churned away, action/command lines sped by... In the end, this did not resolve my problem. Maybe it'll help someone else.

Gotta get on with my day/life folks. TIA for any future advice/comments/help.

Maybe it was something in the 94 kernel that was not good on your machine. Keep to the older 92 kernel (generic) if you find that boots ok.
Maybe the next kernel update after 94 will be better suited.
If not it is always possible to "fix" a specific kernel (e.g. 5.15.0-92) to use on boot. See this tutorial: [HOW TO] set an older kernel to default boot

From your grub screen I assume you are not dual-booting Zorin and Windows?
In your BIOS, do you have Secure Boot setting to disabled?

PS: Boot Error 3F0 means boot device not found.

Websearch "HP Vision Diagnostics Boot Test Failed Code 3F0 Ubuntu" found this:

Yeah definitely 94 vs 92 as 92 boots and appears G2G for now. Not sure how long i can limp along on 92, but a new machine running good ol' MS Windows is becoming an option, again.

No, I am not dual booting. Did a full install of Zorin 16 back in about December 23.

Error 3F0: Yet, here I am, booted just fine to the older version (92) of Zorin and typing right now, so something found some device :wink:

PS. Thanks for link above. Everything initially installed with minor hitches (me learning) two months ago. Once I got through that, the OS worked just fine, and all updates went without a problem, and I was impressed enough to brag about the OS to friends. Then today's' issue with 5.15.0-94...

Persistence pays. Followed the instructions at this link, for the third time, and it appears to have worked. Terminal command uname -a returns that my kernel is now 5.15.0-94-generic. I'm gonna call that good.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.