Dash to Dock is with bug

Hi, I installed Zorin OS 17, on a Laptop and on the virtual machine.
And in the program that is in full screen, it presents a bug, where it blinks.

Has anyone ever experienced this?

I have not seen this, does it happen with any program running in full-screen or is it a particular one that causes issues? Have you modified any of the taskbar settings?

1 Like

Also, please post the terminal output for

sudo lshw -C video

in case this is a graphical issue.
If using Nvidia, include the output for


1 Like

The modification I made to the Task Bar was this

Hello, I made a video showing the Bug, and I realized that it happens mainly with Chrome, but it has happened with other programs.

Follow the link to see the video on Youtube and there are screenshots of other information.

1 Like

Which version of the Gnome-Shell did you select when you installed DashToDock extension?

Do you have your panel (taskbar) set to autohide?

1 Like

I installed the latest version available from gnome extensions

Yes, I set it to automatically hide.

I have Zorin OS 16.3 on a Desktop and it doesn't have this same problem

Zorin OS 17 is using Gnome 43; so if you installed the Dash To Dock for Gnome 45 - this may cause issues.

From the Shell Version Drop down menu, is there a Gnome 43 version of Dash To Dock available?

1 Like

I understand and that could be it.

Yes it is available.

I already downloaded it, I just don't know how to install it

I managed to check, and I'm using the correct version for gnome 43

1 Like

Try the cosmic version https://extensions.gnome.org/extension/5004/dash-to-dock-for-cosmic/

Can you try to login under Xorg? Your screenshot shows that you are using Wayland, which is the new default for ZorinOS 17. Nothing wrong with that, but some software may behave differently.

To change that, log out of your account, click on your username to reveal the password field and on the lower right corner you'll see a wheel where you can choose this option.

How did you install Google Chrome, through the Software Store? That may also have something to do as it uses a non-native package format called Flatpak. Again, nothing wrong with it but sometimes this causes issues like this.

Try to uninstall it, and then download from their website directly instead:

1 Like

Welcome to the Forum!

You could try the Extension Manager:

When You use that, you get the right Version for Your System automatically:

Maybe it is better when You turn off the Zorin Taskbar.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.