Dell wyse 5070

Installed core, updated now won't boot. I get 3 Amber blinks on power button. Manual says could be cmos battery or bios.

Please help.

Have you tried logging in on the earlier kernel version?
Try tapping tab or esc when yuo boot, and look for Advanced Options for Zorin

1 Like

It doesn't even POST. the power light comes on for a few seconds then just goes into it's 3 blinks repeatedly. It won't boot via USB either, with any OS on it.

This makes me wonder if the Updates made to Zorin OS are a red herring.
Have you checked the CMOS Battery?

It's happened on 2 units now, I feel like the chances that 2cmos batteries would both go bad immediately after installing Zorin.

Many BIOS Settings have a CMOS setting, that you can disable. Have you tried disabling it?
I see your point. The odds are slim.

I can't even get into the BIOS. it's like it's completely shut off.

Is it recommended to install Zorin on a thinclient?

I'm not sure about that. I've used Cloudready on them for a couple years now but I like Zorin better, more functionality.

If the update somehow nuked the bios on the machine, is there a way to "factory reset" it? bring the bios back?

I would go for Zorin OS Lite on it but...

I cannot gainsay it, but I also cannot think of anyway that Zorin or an Update on Zorin could nuke the BIOS.
Windows OS can access BIOS - However, Linux generally can or does not.

So, if I can't get into BIOS or boot to USB or anything, what can I do?

The only thing I can find on a search is to try using a Wyse Keyboard (If you are not already...)

This is particularly unusual... I have never seen a computer disallow access to the BIOS unless the motherboard had component failure.
I'm not saying that yours has...

Wait ... what ? ... They can ? :exploding_head:

Absolutely, Yes. They Can.
And if you look pretty deeply into what TLP can do, it will raise all the hairs on the back of your neck, the back of your legs and probably most of the hairs on the front, too.
Which is exactly why I find the demand that TLP be active for Win 11 to be so very, very disturbing...


I have a Toshiba where I have to hold F2 even before pressing the power button. Only then does it let me into BIOS. Royal pain.

1 Like

Still working on this guys, I'm going to try a new CMOS battery today although I don't see that working. If I remember correctly the update that I tried was a Dell driver update, IDK if that helps.

For clarity, you mean it was not a Zorin OS Update? When you said "after updates" it seemed you meant the Zorin OS System Updates.
It was a Dell specific package? Can you give more details on this? This may well be the clue we need.

It was a Zorin update, but it said something about Dell. I wish I could remember exactly what it was.

I looked a little deeper into the meaning of the lights, on my above picture, it's 3,3 bios recovery 1, recovery image not found.