Do games run well on Zorin OS?

Ok but if people will searching in future information about the same problem about this a game then a language english could be more enjoyable.

Tell me how a steam debian package needs flatpak plugins ? Because i don't understand this at all.

And that this the damn trick. :smiley: It is working.

It was a registry configuration. Tricky job with Windows.

Thanks a lot for your help. I'm really happy now.


Good to hear this and i am glad it worked!

If you remember explanation @Aravisian or @StarTreker they sayed flatpak and snap working something like "portable" in sand that means they are working alone without a connection with operating system. Something like that. The guide how they working are more described on internet.

Not really. Now it says that it can't the launcher can't find the Oblivion exe file.

Haha i love this game, i read about that too. Hold on

Leuke uitdaging dit. Heb je dit ooit eerder meegemaakt?

Nope :joy:. Did you try to search for the exe file in steam settings ?

Not sure if this will work.

Helpt ook niet. Ik geeft het op! :laughing:

2nd picture, local files and find the exe file. Don't give up haha, this is something nice to find out. The game worked before

I won't but I gonna start all over again by deleting everyhing and install everthing again. Can you confirm that i have to install:

Linux Rutime soldier

Zodat ik het allemaal goed begrijp. :roll_eyes:

Ok. I bought that a game on Steam now.
Will check if this working out from the box. :slight_smile:

Als je het spel op steam gekocht hebt heb jij alleen steam nodig, die regelt de rest.

Steam -> spel installeren en als het goed is regelt steam ook de proton en steamworks installatie.

Installeer jij toevallig het spel op een ntfs partitie ? Dat deed ik in het verleden ook en er was 1 spel die weigerde op te starten. Heb die spel toen op een linux partitie gezet en het probleem was weg.
If you bought the game on steam you only need steam, it will take care of the rest.

Steam -> install game and if all goes well, steam will also take care of the proton and steamworks installation.

Do you install the game on an ntfs partition? I did that in the past and there was 1 game that refused to start. I moved the game to a linux partition and the problem went away.

Inhoud: FAT (32-bit version) — Gekoppeld aan /boot/efi
Partitietype: EFI System

Ik heb gewoon de basisinstallatie van LInux uitgevoerd. Ik neem aan van niet.

Okey, you have a few options

  1. Reinstall the entire game
  2. Select a different proton
  3. Make sure the registery of the game has the correct path location

Because the game cant find the exe file i think it has something to do with the registery

Will do that tomorrow and will keep you updated. :grinning_face_with_smiling_eyes:

1 Like

Bought on steam and have only this.
Fix frame rate issue with protontricks 22330 quartz
Where i can find that?

Try your own flatpak plugins @Bourne :woozy_face: