Dual Boot Issue

Running a
dual boot, installed Linux Mint 20.1 “Ulyssa” Cinnamon Distribution running a single boot = normal screen, then installed Zorin Ultimate 15.3 Distribution, now my computer at dual boot comes up with a font size half my screen, how can I get it back to a normal size, any help would be appreciated.

For Boot, are you referring to the Boot menu?
Font size or Display size?

Yes, I am Font size Boot Menu @48 Large

Appreciate you trying to help me in advance.

Ok, can you log in as normal, then open a terminal.
Run

sudo grub-mkfont --output=/boot/grub/fonts/DejaVuSansMono48.pf2
–size=48 /usr/share/fonts/truetype/dejavu/DejaVuSansMono.ttf

Then

sudo nano /etc/default/grub

Then arrow key down to an empty space and add this line into it there

GRUB_FONT=/boot/grub/fonts/DejaVuSansMono48.pf2

sudo update-grub

Reboot and test. Please update thread to say if it failed or if it works.

Thanks, will try

1 Like

I tried but it won’t let me pass my password, what am I doing wrong, entered my correct password, in a loop have to close terminal and start again.

How can I find my sudo password? I have a password but it won’t work terminal mode for some strange reason.

Press NumLock and try again (in case you’re using some keys from the number pad and don’t have numlock on). Or just try numeric keys that are not on the num pad. Also check caps lock.

1 Like

Tried same issue can’t get password

I have used terminal before accepted my password until this issue started

As Carmar suggested, checking your password is always the first step. That caps or numlock is not interfering… OR, I also dual boot. Sometimes I enter the Password for the other operating system without realizing it. I uhh… do this a lot, actually…

If there is no hope left of getting your password to work, you can reset your password from the Recovery Menu.
Boot the machine but choose “Advanced Options for Zorin” from the grub menu.
From the recovery menu, tab or arrow key down to the bottom to “Drop to Prompt”
Hit enter
then type in

mount -o remount,rw /

Enter your actual username in place of ($USERNAME) here:

passwd ($USERNAME)

The prompt will ask you to enter a new password, then it will ask you to retype it. Then, if they both match, it will say password updated successfully.
Reboot.

I tried without success, running two pc’s, one for see this forum the other trying to correct issue

Aside from it saying wrong password, are you seeing any other errors?
Did you try resetting your password without success?

no success, note my password is the same for both distributions. Is there any software tat could replaced the dual boot menu?

Just as a test, can you please log in to Linux Mint and just see if your password works normally?

I wonder if a locale or Language Setting is interfering…

NOTE: the instructions I gave above cannot have changed the Font in any way as that is the command requiring “sudo” showing that without your password working, the font could not have been changed.

Logged into Linux Mint, no issue with password

Does your password work in a GUI prompt? For example, the popup window that opens asking for password from

pkexec nautilus

or

pkexec thunar

Odd part only happened once I installed Zorin and the dual boot went extremely large font

new to this not sure what that is pkexec nautilus or pkexec thunar GUI prompt?