Failed to start gdm.service- GNOME display manager

created another post Var/log/syslog.1 is filling up my disk space