Failed to start Show Plymouth Boot Screen

Today I turned on my laptop to work and at startup that message appears infinitely

I already modified the Grub to put "pci = noaer" and use "sudo systemctl disable NetworkManager-wait-online.service"

these two commands are supposed to solve it definitively but again I get a screen of "/ dev / sda5: recovering journal" and the title message

In your actual grub file, those spaces are not present, right?

no, the translator added them is that I don't speak English :joy:

1 Like

well I think I'm going to reinstall it for the third time I think it no longer has a solution

Jesusito, I am sorry- I meant to get back to you on this - I was searching the forum, but didn't you recently run fsck -u -y on your machine? I cannot find the thread. I cannot recall with certainty that was you...

Yes I did, but after that I reinstalled the system because the programs no longer worked

The normal procedure for what you describe in this thread would also be to run fsck to check for disk errors. That this has happened to you multiple times raises questions about your hard drive.
You could reinstall Zorin OS, but I wonder if your drive needs some rather invasive Fault Testing.

I also have these problems on a new HDD

I think it is some incompatibility with some component of my laptop since I took the disk of this and I put it in another older laptop and it turned on without any of these problems

1 Like

putting the disk in my old laptop turns on without any of these problems or errors or flickering

also the USB with the installer starts without any problem

and in this there are times that the installer does not even finish booting :rofl:

Bad sata cable?

Windows works normally

Can it be the video controller?

Perhaps this:

It didn't work

I have had these problems in other laptops where I installed Zorin but they had Nvidia Graphics Cards

But this is integrated graphics, do you know if there is a way to install a proprietary Driver

On the Intel page there is a download of a kernel and Mesa Drivers

What they claim to be compatible with my Skylake CPU

If it's not that, the truth is I don't know what else to do :rofl:

I find it highly unlikely that the download page for intel would provide anything better than what you have currently. Unlike Nvidia and AMD, Intel is cooperative with Open Source.

When you followed the guide above, did you replace the command for the desktop with

sudo apt install --reinstall zorin-os-desktop


No but i will try

I was able to get to the login screen but when I tried to start session the system crashed

You may try a Fresh Re-install... But I still have my doubts about your hard drive.

I did another installation but when logging in the system crashed

Is CSM enabled in your BIOS EFI Settings?