Fingerprint sensor not working for asus vivobook s14 s403j

hello, I am using zorin os 16.2 in asus vivobook s14 s403j but unable to use fingerprint sensor for the login. I have tried to use the command
$ sudo pam-auth-update
and checked the Fingerprint authentication option and reboot the machine, but the fingerprint option still not appear.
I tried using this method

but error occurred as
sudo validity-sensors-firmware
Traceback (most recent call last):
File "/usr/bin/validity-sensors-firmware", line 92, in
raise Exception('No supported validity device found')
Exception: No supported validity device found

can anybody please help?

Support for fingerprint sensors and correct consistent function of fingerprint sensors on linux seems somewhat imperfect so far from my reading. Seems people with Asus hardware are asking questions but I have not found much in the way of answers from doing a websearch.

I did find this, but I suspect it may not be much help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.