Frozen on a screen after installing Zorin OS

Hello everyone!

(keep in mind im a linux noob, so i couldve made a dumb mistake) I began to have issues with zorin os a few days ago, but had issues (see my previous post). Today I finally managed to install zorin again. I started to partition the other drives in my computer, when I got a message saying that a drive was out of space.
This drive contained what looked like linux system files.
I belived this to be the usb i installed zorin on, so i ejected it and unplugged it.
I came back to my pc later to see that it frozen on the lock screen, so i turned my pc off and on again, only to find that it is stuck on the screen below:

Please can someone help with this? This is my main pc which i need for my work.

Can you take a picture of the 3-5 last line of the screen.


Hmm... nothing of out of the ordinary, other than the manual pages failed, but that shouldn't keep it from booting.
Do you have any vital information on your computer? I'm asking as it takes under 30min. to install and update your system rather than hair pulling hours to figure out the error.
Download and make a new USB .iso and make sure to run checksum on it. And be sure to install it onto your HDD and not the USB stick.

You also can walk through the Install of Zorin OS with us, step by step, showing your partitions so we can try to help.

1 Like

I made a post about this issue previously and I was told to just re install it. So I did.

Zorin worked for about 2 hours, which i spent formating my 4TB & 800GB hard drives) i installed zorin on a 250GB M6 MVNE hard drive. After a while, I got a notification saying that storage was low. I checked and a random usb had ran out of storage. This was not the usb I installed zorin on, it was just a random one I still had plugged into my pc.

I ejected & unplugged the usb, only for my pc's screen to freeze a few minutes later. I tried to get it to respond again, but had no success. I then shut the power to my pc, and turned it on again, to see the screen i attached at the original post.

That would be amazing! I do believe that this is just some stupid mistake I'm making, so that would help a lot!

1 Like

Making mistakes are essential to learning and growth. Whenever you are ready - ping the thread.


@Aravisian I'm ready.

If you have your LiveUSB burned and ready to go, plug it in.
Boot to the "Try Zorin" demo.

Once on the desktop, click the icon on the desktop to Install Zorin
Are you looking to dual boot Zorin OS with another OS or will Zorin OS be the only operating system?

I want zorin to be my only OS.

Also, should I use the nvidia drivers instaed, because I have an Nvidia GTX 1660 Super Graphics card?

Ok. Let's go ahead and take a look at your partitions.
Launch the partition Manager by tapping the keyboard shortcut alt+F2 and entering gparted into it. Bap the enter key.
Please screenshot the Gparted Window.

Nvidia drivers should be automatically installed during the installation process. If you have any trouble on the LiveUSB, you can launch with "Try Zorin - Safe Graphics"

It says my disk is encrypted because that's where I previously installed zorin on. I installed it with disk encryption.

I do not recommend installing with full disk LVM Encryption.
Unless you are using that computer to manage Customer Billing and banking, the CIA secret files or for the Coca Cola recipe, that standard of encryption is way overkill.
Zorin OS is very secure already. Using Full disk encryption can ultimately lock you out of your drive.

Did you intend to have a 1.5 gigabyte partition? If not, click on that small ext4 partition, then click the (-) icon to remove it.
Perform the same on the nvme0n1p3 partition.
Select the Free Space created for that nvme0n1p2 that used to be there and expand (move) it into the entirety of the nvme0n1p3 partition

I am going to be storing sensitive work files on this pc. This is my main setup that I intend to use for work - I've always been good at remembering passkeys etc, so that won't be an issue.

I just tried to remove the partition, and my screen has just gone blank, with a flashing line at the top:

Are you certain you are booted on the LiveUSB?

Yes, I changed it onto the USB in the BIOS.

And you selected the option "Try Zorin"?

Yep ,