Full mac like theme or any other beautiful theme

Thanks. I see that my access was only to read files but cannot create. I change that one.

1 Like

Or you can just run:

sudo -i

Replace $USER with your username:

chmod -R a+rwX,o-w /home/$USER

2 Likes
  1. Glassy-Originals-Gtk-Mint - Gnome-look.org
    this is not like mac but i like this theme

did you already try to use it, copy paste in the themes folder just like what is suggested above?

i set download and extract the files in .themes folder in home file permission settings are:-
owner : me
permission:- create and delete files
group:- me
permission:- create and delete file

i installed two three themes before but now it isnt happening.

this can happens please check why i am not able to install this Glassy-Originals-Gtk-Mint - Gnome-look.org

well!! that is my settings right now. but i want a better looking experience

you put it in the .themes in the home. Its default there? (cause to me there is no .themes there. There might be cases like that. If it was default there, and you have permission to create, did you copy everything after you extract from the archive?

files are as you said i dont know what is the problem

Then try placing it in the .themes in the root just like what I did. Follow the conversation from this: Full mac like theme or any other beautiful theme - #15 by StarTreker

by the way, the place there would be filesystem root/usr/share/themes you also need to place something in your icon folder

also, there is place for that panel. Plank folder.

The theme works right for me. Did you put the "Mint" folder in .themes or did you put the "Glassy-Originals-Gtk-Mint-Solid-Dark-Compact" (the name will vary in different themes. I downloaded dark so that is the name of the file I got) folder in .themes?

1 Like

Well you could always run Elementary OS as a VM?

or KDE (Plasma) on Zorin using the Layan Mac Theme including dashboard:

If you want minimise, maximise, close on left go to System Settings | Application Style | Windows Decorations then Titlebar Buttons Tab and drag each minimise, maximise, close to the left.

1 Like

yes!! i have tried installing other themes and they worked perfectly just a week before

actually i created it!! it was suggested in one of the articles

i actually did the same thing but nothing happened on tweaks the theme name isnt appearing i even tried restarting pc but nothing happened

i downloaded the tar in DOWNLOADS and extracted the files to .themes

So you extracted the whole file into the .themes folder? If you did that, you won't be able to apply the theme through zorin appearance. There is a sub-folder in the main folder of the file you downloaded, you should extract it to .themes, not the whole file.

3 Likes

ohhh...... well !!! what can i say i am stupid.

but the theme doesn't work as it makes my pc unstable a little.
do you know if on tweaks you put your titlebars on left zorin will lag every time you open the application?

Just as pointed out above- the file is double wrapped. When yuo extract it, it extracts into Mint. You must them move the theme folder out of Mint and into Themes, instead of moving the entire Mint folder into Themes.

Edit: The forum didn't scroll.:expressionless: I see the conversation continued and Jeslin covered this.
Oops.

3 Likes

Once all your problem get's sorted, you may refer to this YouTube Video regarding how to implement themes and all....