GNOME lockscreen

Hi all,

Yesterday i noticed i got into a login loop, i entered my login code and then a second screen popped up (the lockscreen). I entered my password again and nothing worked. The only solution there was was a reboot. Today i got the same thing "again", i managed to find info about it on google and removed the .Xauthority from the home direction. Some users reported that worked for them.

If i ran into this issue again i will report back, does anyone have the same issue ??? and did you fix it ?

https://itectec.com/ubuntu/ubuntu-lock-screen-does-not-unlock-with-correct-password-gnome-and-ubuntu-14-04/

It sounds like you got that notorious Login Loop.
I got that quite often when I was a Mint user.

It always happened after the update + NVidia driver.

This is the page I used to fix the issue.
It is written in Japanese but all the links in that page are in English.
https://hiroyky.hatenablog.com/entry/2017/01/03/050900

I just start getting it yesterday, didn't do anything weird or something. I have zorin os installed like 4-5 weeks now. Didnt happen before.

The funny thing is, since i am on linux...i really want to find out how to fix it my self. Normally you wait for MS to send a update or nvidia or whatevery causes it.

Did you take some update?
I mean the big one involving the kernel update.
In my case, that how it happened in Mint.

No, i am on the .34 kernel since it got released. Yes i do update when zorin's update manager says there are updates available.

The only thing i added a week ago was Cinnamon...but i don't see why cinnamon would bug the zorin login screen because cinnamon uses it's own.

When I was using Mint, I made it a habit to switch to Nouveau before taking kernel update then changed back to Nvidia afterwords.

Well i did the same, but i had to reinstall nvidia after kernel upgrade. I use the drivers from the nvidia site.

Ah, right.
You wrote that great tutorial - I now remember.

I think you need to talk with people who also uses this latest driver from Nvidia. As I do not play any games, I never bother to install the latest driver myself.
People who play games,
@Aravisian @337harvey @Storm
might have a better idea.

1 Like

Since short time i do, they are working great on linux. Thanks anyway for your help.

1 Like

I might give you a wrong idea.
I never play any game on computer, be it Windows or Mac or Free BSD or Linux or Android. Yes, there are such people exist :wink:

2 Likes

My whole family loved computers, i grew up with games when i was 4. We used to have a Commoder Amiga A500, Nintendo 8-bit, super nintendo, then the computer revolution started with windows 3.1 etc. I played to much, really had no life as kid haha.

1 Like

Are you still having login loop?

1 Like

No idea, it comes randomly. I removed the .Xauthority to test.

How much free space is in Root?

I think we found the cause. :wink:

1 Like

It's just a game haha

Disk Usage Analyzer shows Root and Home both in the Red. Am I misinterpreting the image?

1 Like

My disk is 1000GB, the game that is installed is 70GB. It's the home in red yes inside root. How can it even be red when there is plenty of space ???

This is a good question. I am confused. Those two images seem to contradict eachother.
One looks like there is plenty of free space. The other looks like root and home are very full.

1 Like