Hibernate not working - Not enough space

Yeah... I did that (I followed [HOW TO] Enable Hibernate Option on ZorinOS 16 or other Gnome distros ) I also followed [HOW TO] Enable hyberneation in Zorin which it said hibernate as the button action but after 3 days it randomly changed to 2 seconds ( idk what thats even supposed to stand for)
image and when i press it it just opens the shut down dialog.