How to add sound effect to Screenshot

Yes I know this is not an earth shattering problem but I would like to add the shutter click when I take a screenshot .... in Gnome it did that and I got used to the sound .... now my screen does flash once but sometimes I have taken double screenshots with out realizing it ...

I went to settings and sounds but there is nothing about camera and nowhere to add camera ..... I don't want to change my screenshot app as it doesn't show all the fancy settings every time you take a picture .... just want it to go click and my picture goes to pictures .... no need to tell it where to go .... LOL

When someone gets time ..... thanks

Which desktop are you using?


Cinnamon ....

With you it is hard to tell.:expressionless:

I'm not sure so will do some searching but in the meantime, try

sudo apt install --reinstall sound-theme-freedesktop


With you it is hard to tell.:expressionless:

LOL .... Maybe I should say Cinnamon with Hornet ,,,,

1 Like

No changes in the System Settings/Sounds ... or clicking on the screenshot ...

Is it perhaps possible to add the gnome app to cinnamon?
But just a question, when you install the Cinnamon DE do you autom. loose the gnome apps?

1 Like

No, you do not lose the Gnome apps. @Frog may double check, but he should be using gnome-screenshot


Here is what I'm using .... there is nothing in the help file (pictured below)

Oppps forgot one ....

Perhaps use should see the sounds settings and move the slider.

Screenshot from 2021-12-11 04-10-34

I already made this fault with the balance slider (because of the dark background).

Moved it all to the left, couldn't get sound in the right ear set. Even restarted my computer and booted windows to see if something was wrong because of the update in Linux. But finally discovered that is was the slider.Rather clumsy of me.

1 Like

That is gnome-screenshot, @Frog

For now, I need a nap.

1 Like

Tried it and still no camera sound .... before and after pictures ....

Not a problem .... as I said take your time there is no dead line .... it is just plain weird as I had a shutter sound when I was using Gnome .... not so sure if it worked with Cinnamon though .... just whenever .... :+1:

Well Frog, the gnome app does have interaction with system sounds.
Because when I move the slider (to minus) I also have no sound when using the gnome-screenshot app.

Perhaps you should look in cinnamon how to set the system sounds.
Because it is present in folder /usr/share/sounds/freedesktop/stereo
called "camera-shutter.oga" playable with vlc.

If you can not adjust the system sounds, you can perhaps try to use it with the app Aravisian told u to install "sound-theme-freedesktop"

But I guess it then will get rather frisky for you, because I'm suggestion a work-a-round of course.

1 Like

I'm working on it .... found the file now to find the freedesktop

OK found the sound file and it does work when you clicked on it .... that is the sound I want .... but as to "freedesktop" I did a search of my All Apps in Menu and nothing came up nor is it in my Systems/Sound Settings anywhere ....

Frog, perhaps my suggestion will take u to nowhere land. Just leave that ,because its a bit of hacking, so don't.

You should just find a way to adjust your system sounds which affect the shutter sound, if not you might have to try a separate extension or app for this.

1 Like

I assume you have also tried opening alsamixer in terminal
then unmuting all output channels and increasing all the sliders to max.
Also set Auto-Mute disabled.

Sometimes sound output does not follow logic.


Well I also opened FXCE and Gnome this morning ..... shutter doesn't work on FXCE either but does on Gnome ..... I'm not so sure it has to do with increasing the sound as it worked just fine in Gnome with no changes to sound settings ..... but then I'm new to Zorin so I could be wrong .... not disagreeing with anyone just throwing that out there for general info ....

Here is a screenshot of my alsamixer .... I don't have a mic or headphon they were set at 0 so I moved them to as high as they would go .... auto was on ... I turned it off ..... S/PDIF is set to MM and can't find setting to change that to anything else .... here are screenshots ....