[HOW TO] resolve Boot manager works but Zorin doesn't boot

Hi Guys,
sorry to solve my own issue but maybe this will save someone some grey hairs.

My environment.
I duel boot Zorin and Windows. Zorin is on ext not nfts partition. Safe boot/fast boot is disabled. Acer Swift 5 laptop.

Windows update failed, PC wouldn't shut down so I had to do a hard shutdown. Windows booted up fine but a terminal screen would appear instead of the Zorin desktop.

I tried to use a live Zorin USB to see if I could use the boot repair. The boot manager was functioning fine however, in the live environment, I couldn't see any hard drives. Which was strange as I had checked that fast/secure boot was disabled. I tried to run the "Install Zorin" via the live CD and it highlighted an Intel RTS issue - this can't be enabled. It seems that the bios options had reverted to default.

In the bios switch SATA operation mode from RST to AHCI.
This menu option is hidden. On the main menu tab, you need to press Ctrl + s to get this option to appear.

zorin error

In future, I think I'll wipe everything and only run Windows in a VM. I hate windows updates.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.