I installed Telegram desktop from package manager but not working!

Telegram desktop never comes up with Qr code! Tried phone number, didn't work!

Another issue that doesn't work is Vokoscreen 4.0 or 3.8. The only version that works is 3.6.0

This can be two issues.

  1. You installed a flapak/snap package
  2. Wayland issue if you are logged into it. Login Xorg and test.

Try install the Zorin (.deb) version of telegram if possible. You'll find a .deb package at their site.

1 Like

I did it. After starting it for the third time I was asked to turn something off! After I chose and turned off, what was it! then the code appeared and I could register Telegram via mobile. Now it works. I think that Telegram program tries to use OpenGL as standard! and after the third attempt to start the program, I got the choice to turn it off. After this, the program works.

If you don't install the 4.15 version, you don't have the option to turn on "Enable right-click to translate" But this means that it will be a bit of a hassle before you get the code window first time you start the program.

1 Like

2 posts were split to a new topic: Zorin OS 17.1 update: Telegram stopped working