Install Zorin or (any linux) tablet Chuwi V10

Hello guys
I have this tablet to install any linux distro zorin first.

CHUWI - Vi10 - Tablet 10,6" - Intel Atom QuadCore 2,16GhZ - Windows 10 / Android 4.4-2GB Ram - 32GB ROM

  • Procesador: QuadCore Intel Atom Z3736F 2,16Ghz
  • Memoria Ram: 2GB / Memoria Interna: 32GB

I did not test yet, but read something regarding 32 EFI boot.

Zorin have this EFI for installing booting from usb pen?

PS: Later i test and get updates.

Hello Mouratti,
I also have a tablet - named Lifetab, probably a Lenovo P8315 tablet, comes with a X86_64 processor, 2GB Ram an 32GB emmc - and I would like to install Zorin/Zorinlite on this but I'm not sure how to achieve this. If you succeed in doing this will you let me know it can be done. By the way I have something called a "Secure Boot" enabled on this thing and don't know how to bypass this. If you know how, please tell.

I will try the zorin lite 32bit.

This tablet came with dual boot, maybe it wroks...dont know if the touch will be work.

I already delete the android partition, so only windows 10 installed.

For secureboot normally need to enter in BIOS and disable (at least on laptops) this type of tablet i really don't know.

Yes, if tried that already by entering the boot loader but there is no option to make any kind of change. If been trying some apps from XDA developers forum, but still wasn't able to alter this.

By the way is your tablet a dualboot with 2gb ram. That must be Windows-S running on it.

No, i install windows 10 usb boot a long time ago, but try with zorin and the can't see usb drive...

I try EFI file in boot usb, but came with grub command line (im not an expert) so i will test this website.

Oke, got it you mean Zorinlite got stuck on the grub command line while installing. I'm trying to download the iso file "linuxium-atom-ubuntu-20.04.3-desktop-amd64.iso(2.9G)" and run in Virtualbox to see what it looks like, I hope for you if installing succeeds, that all the touch will work on your tablet. Let me know, good luck.

Im download One lubuntu... But i see many errors...but boot.
Not install yet

Have u heard of JingOS, "Future Mobile OS based on Linux", but then again the requirements, as follows;
JingOS is based on Ubuntu 20.04, KDE v5.75, and Plasma Mobile 5.20.

How much RAM is required for JingOS?

JingOS needs a bit more than 1GB from boot. So at least 2GB, better 4GB.

How much disc space does JingOS need?

The size of JingOS v0.9 is 2.9GB.

If tried it in Virtualbox, pretty need looking and its not completely free from bugs.

Yes i know, never test.

But without any instalation from lubuntu image...Touch not work and WiFi, they can see networks but conect and disconnect.

Jigos dont know if Will work.

I don't mean you to try it directly on the tablet because u never know. Luckily your tablet allows to try the different iso's - because bootloader is unlocked - but you wouldn't want your tablet to get stuck or show a dead screen so be careful there buddy.

Yes hope not, last call will be install windows 10 again :slight_smile:

I really dont know if boot life from usb...the drivers for wifi will be loaded....i can try ubuntu for see if at least sound and wifi works...dont care about touch.

Find this site maybe can help us.

Guess, they aren't there yet. There's always some component that's not completely functioning and if so, whats the point of using a tablet and NOT having "touch". It has to be a good hit to have the ATOM x86_64 processor working with the right iso. And like I said u don't wanna try them all and getting a dead tablet.

Yes i understand...but you can allways reinstall Windows.

This tablet is more a laptop. For testing

Try Ubuntu, boot but lots of error message.

Ubuntu sound works...Im write from mobile and they get sound.

Here the error messages on boot from pen.

Ahhh shame, that's more errors than trying Zorinlite. Are u trying a ubuntu 20.04 iso?

The 21 hipo

printscreen of Jingos in Virtualbox

This if Ubuntu not working i Will test.

But they freeze when click start instalation

Im afraid that they dont recgnize the sdcard.

Or extremly slow.