Installation Crash

No errors found and the boot is finish perfectly but when I configurate installation(pc name,keyboard...) then I click Install a few minutes the Installer is crashing

Some basic installation checks and advice listed here are worth a look first. Before you install

What USB creation tool did you use?
Did you use the USB in "Try Zorin" mode to see if that was OK?

I used balenaEtcher and yes I tried it, everything worked smoothly

I've had nothing but issues with Etcher. Try Ventoy instead.

I will try it and report what happened

Are you installing to eMMC or nVME drive?

I don't know what is eMMC and nVME

And how can I determine what my laptop is like?

I think I have a sata drive

Is it possible that the problem is that the partition was not in mbr format?

The installation partition should be formatted in ext4 or brtfs (I recommend ext4 for beginner).
MBR is Master Boot Record or Legacy boot, as opposed to using UEFI (Unified Extensible Firmware Interface).

You can also tell by looking at it if you easily have access (Tower PC or easily opened notebook computer).
SATA drive will be about 4.5 inches (~11.4cm) wide by 5.8 inches long (~14.75cm) - just to give an easy reference just by size.
eMMC and nVME both tend to be quite smaller, about 1 inch (~2.5cm) wide.

Yes I have sata drive

1 Like

Then, your issue probably is not due to nVME or eMMC...

Booting from the USB, can you choose "Try Zorin"
Once on the trial desktop, open a terminal and run

sudo apt remove ubiquity-slideshow-zorin-os

Once removed, try running the installer and see if it works...