Installation of Zorin OS 16 Beta with suggestions and some problems encountered

Hello Zorin OS Team

Here are some of my experiences with this Distro Zorin OS 16 Beta Core, installed on a modest PC with the configurations below:

OS: Zorin OS 16 x86_64
Kernel: 5.8.0-50-generic
Uptime: 19 mins
Packages: 2088 (dpkg), 18 (flatpak)
Shell: bash 5.0.17
Resolution: 3072x1728
WM: Mutter
WM Theme: ZorinBlue-Light
Theme: ZorinBlue-Light [GTK2/3]
Icons: ZorinBlue-Light [GTK2/3]
Terminal: deepin-terminal
Terminal Font: Cousine 11
CPU: Intel i3 540 (4) @ 3.067GHz
GPU: Intel Core Processor
Memory: 1846MiB / 7697MiB


The installation of the Distro is very good, very intuitive and I would have liked to install the Distro in encrypted Btrfs mode, but I did not find this option when formatting the entire HD. According to Distrowatch, the installation can be done in this mode, but I didn't find this option as it can be seen here: Could they also add the option to view the password when we choose to encrypt the HD? Passwords with more than 20 digits are always prone to make mistakes when typing and, the installation mode has no way to view the password after typing, much less copy and paste for the second password. This inclusion would be of great value.

Errors after installing Distro Zorin OS 16 Beta

When starting, an encryption error message appears and asks you to enter it to continue. I believe that this message is an error and, when starting, you should already enter the option of entering the password to decrypt the HD. Right?

Here is an image of the error message when starting Distro:
Error : disk xxxx-xxxxxxx- not found

The Zorin OS Native Firewall (gufw) is not opening in the Settings screen and through the terminal, with the following error message appearing in the attached image.

I believe that you will need a small correction in the application.

The mouse is slow to open on all installed browsers except for the native Firefox that comes pre-installed on the Zorin OS 16 Beta. It seems like a delay that causes some kind of delay when going through the browser settings or opening any screen.

Note: I could not understand the reason why this occurs, since I changed and changed all the settings of the mouse and it remained the same. It also replaces the mouse with another one and continued the same thing. This delay does not happen only in Firefox. I do not want to believe that it is something that forces us to use only the Firefox browser.

I leave here a link to see how the image shows the slowness in the other installed browsers being: Google-Chrome, Opera, Brave and Microsoft-Edge.

I leave a link below the image of Google-Chrome as an example.

Note: I was able to solve this problem by disabling "hardware acceleration" for browsers. It looks great

The screen resolution settings differ from what is displayed via the terminal via neofetch and the Zorin OS configuration screen.

When clicking on Print Settings the application does not open.

I believe that until the release version, Distro will be completely up to date with regard to the translation to the user's native language. Here I am using PT_BR.

I installed the Bibata icon set ( ), but in the theme settings the option of the new installed icons does not appear. How to solve?

When installing Kodi 19 via flatpak I could see that the application does not open correctly in full screen. When trying to change the settings and adjustments I was also unsuccessful.

The entire screen only works if we leave the window option enabled, but there is that horrible top bar that does not disappear in any way. The slowness of the cursor in this application is also the same as that of browsers, as I described above, but for this flatpak application I don't know how to disable the GPU, that is, “hardware acceleration”.

The Distro Zorin OS is great and I hope that the applications and the Distro Zorin OS will be updated in the OFFICIAL release, since Ubuntu is in version 21.04 and Gnome 40. In this version Zorin OS 16 Beta there are several outdated applications in the store, the example of Evolution, nomacs, youtube-dl, smplayer among others. All the user wants from a Distro is that it has updates from the latest versions following the developers' correction.

The rules of the Forum did not allow me to post on this date 4/27/2021 all these images due to the fact of being a new user.

I wish the Zorin OS Team a lot of success.


Edson Santos


Hello Zorin OS Team

Follows journalctl reports 0 to 5 for analysis and action.

Zorin OS 16 Beta - Error journalctl -p 0 to 3

Zorin OS 16 Beta - Error journalctl -p 4

Zorin OS 16 Beta - Error journalctl -p 5

1 Like

So what were you doing?
Is this a fresh install? Bare metal or VM?
Have you tried to install and compile a newer version of Gnome or an app from source?
Have you tried to run something as a normal user rather than via sudo?
Have you deleted some files accidentality?

We need more information on what, where, how etc.?

Yes, the installation is new and directly on the HD 500G
No, I did the normal installation and installed the apps from the store.
I only use sudo when necessary.
Nothing accidentally deleted.
What other information do you need?

My next post will be about the error messages from the moment of installation, it had even been my first post, but I couldn't publish it yesterday by the Forum rules for being a beginner here.

1 Like

No beginner rules. Your post was flagged by the autoreview and a moderator had to approve it. The bot catches posts based on speed of posting. Very likely given the lack of detail and numerous links. This can happen to any user based on how they post.

For the future, you can consider writing more to provide background information of what you were trying to achieve and what happened that led you to look through the logs. The details of the problem are likely very clear to you but please understand that you may have to explain to the rest of us from scratch.


The ability to embed items and the ability to make a post are two different things, unless you're saying you couldn't make a post without the embedded item. There are alternatives - you can (a) copy and paste the messages as text or (b) provide links if you need to show pics.
Your other thread is a good example. That did not get flagged by the bot and it seems you could post both links and embed items.

It was released today, after I posted on Zorion help. I was released up to ten images to complete the post, which was initially just two. So I was not able to post initially.

Note: There were other links where I also reduced them.

For this "incident" it was solved by installing the gnome-tweak-tool, see image below.

Last log presented on 01/05/2021 and continuing the observations found in this version of Zorin OS 16 beta.

10:01:43 pulseaudio: GetManagedObjects() failed: org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=25000ms)
10:01:30 systemd: Failed to start Application launched by gnome-session-binary.
10:01:17 gdm-session-wor: gkr-pam: unable to locate daemon control file
10:00:41 colord-sane: io/hpmud/musb.c 2101: Invalid usb_open: Permission denied
10:00:37 kernel: usb 2-1.5: 3:1: cannot get freq at ep 0x84
10:00:06 hpfax: [1340]: error: Failed to create /var/spool/cups/tmp/.hplip
09:59:43 kernel: usb 2-1.5: 3:1: cannot get freq at ep 0x84

When I started I had the impression that the "system" updated a driver, but the information in the message field was very fast and I couldn't copy it, much less register the image. After sudo apt update everything is updated at the moment. Strange...

It appears that some flatpak applications installed on the Zorin OS do not find the correct screen configuration in 1920x1080 format. See this example of the flameshot installed via flatpak that does not open the entire screen. The same thing happens with the Kodi 19 via flatpak. Note: The flameshot installed via the terminal also has the same problem of configuration and screen resolution.

How do I return to the Brazil option by choosing among the best 9 best mirrors for automatic updating?

I was breaking the mirror and changed it to main and continued the same thing. Now that it's back up and running I would like to download it from Brazil, but the configuration doesn't allow it, keeping only a single mirror option. How do I get back to the standard that was downloading from Brazil?

Edited: The Brazil option no longer appears in program and update settings. Only the choice of local server.

It is usually recommended to set Download From "Main Server" than a Country specific server.

I agree, but since the installation the default configuration had been in Brazil PT_BR

After receiving an update from gufw, the firewall returned to normal operation, see attachment.

1 Like