Internet issue. Not able to access internet

Hey i am having a very important issue I can't able to access internet in my zorin
Till last Friday it was working as usual but after than i was on a trip so I don't access my laptop last night I started but internet is not working i tried through wifi thorough usb cable everything it connects properly but not works.

You can't use USB to connect to internet, it has to be Ethernet cable for wired connection. Have you checked in connection whether IPv6 is enabled? If so, turn it off.

Your tip make a no difference the issue is and I connected internet by usb tethering
Basically my wifi is used not works then i connect it through my usb cable to my android and by the use of usb tethering i tried to use internet but issue was same all things are looking normal but when it comes to use it it doesn't works

1 Like

Please open a terminal (Ctrl+ Alt+ T) and enter:

sudo lshw -C network

and post back the results here please.

1 Like

Hey see this i get after running that command

Open a terminal and enter:

echo "options ath9k nohwcrypt=1" | sudo tee /etc/modprobe.d/ath9k.conf

then reboot.

[Source: WiFi Connection problems with a "Qualcomm Atheros AR9485 Wireless Network Adapter"]


Bro nothing changed after entering this command pls find some other way i haven't use my laptop from 2 weeks almost I require some passwords of it.

If you are querying what password to enter it is your login password you need to enter to elevate you to Root (= Administrator on that other OS) to perform such functions. If you opted for login without password you won't be able to make any changes or install applications.
Take a look at this Linux Mint post that shows how to get your Wireless working:

Changed it General Help because it's not the hardware issue.

It's actually your Login password. This was asked to you when you were installing Zorin. It doesn't matter weather you have enabled the ask password in login or not, but that small password is required to do allmost everything.
Valiant Boy

The OP is requesting help with their Atheros AR9485 wireless chipset! :wink:

Ahh am sorry :sweat_smile:

I don't have any problems with my password. And the post you share the commands are shown to run. In the system i tried it show they are not installed

What isn't installed?

1 Like

Ipconfig when I run that commands it shows to install it

OK open terminal and enter:

sudo apt update
sudo apt install gnome-nettool

Forgot that Ubuntu dropped this or rather Gnome did? In Ubuntu 18.04 when previously it had always been present. Could never understand the reasoning behind it. Once installed you will be able to run the 'ifconfig -a' command 'et al'.

1 Like

See this is showing
Without internet how can i install it

It's shows connecting
Then failure and so on

Please read this thread on askubuntu:

1 Like

Bro this is failing because of internet connection main issue is that i only have wireless internet connection not a wired one.

So this sudo apt commands will not work untill there is no internet
I need a solution which I can implement offline

If you have access to another machine, follow this guide.