Keyboard Shortcut Question: Super+Q

Hi all

Really happy with my ZorinOS installation.

I'm slowly adapting it to my liking. My current pet peeve is that I cannot seem to make the shortcut Super+Q work to close the active window. I've set this as a shortcut in the Zorin settings (replacing the standard alt+F4), but it doesn't work. It shows the numbering of the app icons in the task bar. Like this:

The described solution does not seem to work, as I cannot find the described dash-to-dock extension.

Any Ideas?

Best regards

If using Gnome, please open Settings from the Zorin App menu - You can find details of where to look here:

See if tweaking these settings help disable the Super Key from the App Menu, allowing you to use it.
This suggestion is a shot in the dark... the Super key seems a touchy key, really...

Thanks a lot for the answer.

For me, I couldn't make it work, but it seems to have fixed itself after a while, maybe due to updates? Anyway, it's all good now, and the desired effect of the shortcut is achieved.

1 Like