Latest security news

I just saw a toot (sounds really weird :smiley: ) from Devuan about this as well. Now I'm more interested in learning about alternatives, it's always good to have a backup plan.

1 Like

The Problem are the newest Versions 5.6.0 and 5.6.1. The Files are corrupted from the Github Repo as far as I understand that. On Zorin it is no Problem because the Version on Zorin (17) is lower:

1 Like

I assume that also applies to Z16.3 editions, but not checked myself.

EDIT: 2/4/24. I have just listed it on Z16.3 Core:
liblzma5 z16.3 core 2024-04-02_10-54

1 Like

I didn't checked that too because I only have Z17 installed.

1 Like
1 Like
1 Like

Also only 64-bit systems affected so still a case for 32-bit Linux to be around!

Update:

Balena Etcher collect many information.

1 Like