Linpus Lite boot failed


I am trying to install Zorin OS 17 Core on my laptop. (I have Ubuntu installed, not Windows)
I flashed the ISO file on a USB key with BalenaEtcher. I compared the ISO with the SHA256 given to see if the file was corrupted.
When i'm trying to boot it after pressing F12 while turning on my computer. I choose the Linpus Lite on the USB key.
However, i get small blue windows with written "Linpus Lite boot failed" and a [OK] button. I flashed it on 2 different USB keys and tried all my laptop's USB ports.

I don't know what else to do for it to work. Any idea of what is happening ?

P.S : My computer is a Lenovo Legion Y540

Is Linpus Lite the Name of Your USB Stick?

The name of my USB Stick is "ScanDisk". On the boot panel the name is "Linpus Lite (ScanDisk)". The name of the USB Stick isn't the problem I think because when I installed Ubuntu, the name was "Linpus Lite (other USB Stick name here)" and I installed it perfectly.

Some bad news,

Apparently, my USB Stick for Ubuntu, doesn't work either :confused:
I don't know what is happening...

No one has a solution for my problem ?

Do you have a screen shot of what your USB partitions look like? As for your error, that sounds like a secure boot error. If it's on, you can disable it in the bios and try to boot again and see if the error pops up again.

I'm a little concerned that it's being called Linpus Lite. That would indicate that the OS being imaged is incorrect, but without some more information I can't really tell.

1 Like

The Thing is: I use BalenaEtcher too. And when I choose the USB stick I never have seen that there stand Linpus Lite. There stand only the Company of the Stick - in my Case SanDisk.

It sounds a bit weird ... Did You downloaded Etcher from the Developer's Website or from another Site? And did You create the Stick on your Ubuntu System or on another?

Like @applecheeks37 has written it would be good when You could make some Pictures to show us.

Ah, I forgot: Welcome to the Forum!

1 Like

Just a point of information, Linpus Lite was an OS from China, built for Linpus Netbooks.

Just found this:

1 Like

@applecheeks37 I don't have any screenshot, sorry. I tried many times to enable/disable secure boot but I always had the same error even for my UBUNTU Stick that worked perfectly fine with these settings. And yeah, each time I flash a Linux distribution, my computer's BIOS calls it that way. I don't know why though :man_shrugging:

@Ponce-De-Leon My computer always call Linux distribution this way apparently. By the way, I downloaded BalenaEtcher from the Dev's Website, no worry about it, and I created my Stick on my Ubuntu System. I don't have any picture, sorry. We don't need it anymore because it finally worked :slight_smile:
Thank youuuuu :grin:

@swarfendor437 Interesting... Ubuntu and Zorin OS are called this way on the BIOS for me :man_shrugging:

Well, well, well... Zorin has finally been installed on my computer. I tried to reset BIOS' settings and IT WORKED. So i will never know what was the problem but now it's working !! :slight_smile:
I'm sending this form Zorin OS :smiley:

Thank you all for your help though ^^


Maybe check if your USB stick has been Named "Linpus Lite" in the past. I think you should be able to rename it, to avoid any future confusion.

1 Like

10 posts were split to a new topic: Zorin 17 Core giving "Linpus Lite Boot Failed" error

I suggest to format your usb drive (backup if needed) and change its name and then check the iso or img for that os and try to make it bootable again. I am also a beginner in all this :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.