Mouse problems

I did a search on here for mouse problems and did not see an answer as most all answers were in regards to Logitech mice ... and I am running a RaiGOR II WG10 .... and up until yesterday it worked OK ... my problem is that when you hold down the top left button over words to enable the high-lite feature nothing happens and this is very annoying especially when trying to copy and paste terminal commands .... and as I said all was fine until yesterday ...

The mouse control panel in Xfce leaves a lot to be desired ... see photos below ....

Just yesterday, a small piece of debris got under my Left Arrow key on my keyboard causing it to not depress all the way. I was stumped for a few minutes trying to figure out why my arrow key was suddenly intermittently working. I finally poppe dthe key off, noticed a little coil wire had gotten in there, removed it- problem solved.
Have you cleaned your mouse?

1 Like

No ... but when I left click to use it anywhere else it response just fine .... but here is something I just found out I was going to add this to my post above but you were johnny-on-the-spot and answered before I did ... LOL

It seems it does select the text as verified by the fact I can quote as seen in this picture but please note the text (first line in the post) does not high-lite so you can't see what you are capturing ...

Sorry wrong picture ... try this one

Is it doing this in Text editor, other webpages, documents?

1 Like

Are you absolutely certain you want a working mouse? Because having a half working mouse is part of the fun in computers. Why, when I first installed Zorin OS 16 on my old notebook, I was having fun with a cheap mouse that was making the cursor jump across the screen for no reason.

This was great, cause it gave me something to fix, you know how I fixed it? I tossed it in the recycle bin, and I switched to a wireless mouse with the dongle. Only the battery was low, so I had to plug it in anyways, so wireless became wired real quick lol. See, keeps life interesting.

For the record, I had to stop using a Logitech G700 mouse because it developed WIFI issues, constant interference issues which would lag the cursor and prevent movement all together. I haven't had any issues with my Logitech MX Master 3 mouse, as long as the battery is charged that is lol.

So Frog, you don't need a fully working mouse, that make life far too easy. You need a little PC in your life man. :crazy_face:


1 Like

Doesn't appear to have a problem in documents or the web

Where is it failing to work?

Can you go to where it is failing, switch system themes from the Appearance settings, then test the highlight?

1 Like

It appears to be on here .... Changed Style from Zorin Gray-Dark to Adwaita-dark and then to just plain Adwaita .... still no change

Only on this site?

1 Like

From what I can see .... I changed my preferences on here from Zorin Dark to Zorin and it is OK .... but lord I hate the white background ....

Strange. I am using Zorin Dark page on this website... And have no troubles with Highlight. But I also configured the Browser to use my gtk theme, not its inbuilt one.

1 Like

I hate white background too, its like the power of the sun burning my retinas away. I need everything to be DARK, I like dark themes. Dark, darker then charcoal, blacker then your soul. HAHA :joy:

1 Like

See my post again as I updated with a picture

I think the Highlight Color is the same or very near the Background color of the Forum Background...

EDIT: Confirmed. The highlight is #141414 and the background is #191919.

1 Like

I turned dark back on and it doesn't show high-lite .... but why now as I have been using this dark since day one ?????

Alright Frog, I just spent time I didn't need to, to take a couple of screenshots. I am not really interested in tech support anymore, but I thought, what the heck, this wouldn't take that long so here.



As you can see, I selected a bit of text in both versions so you can see what that looks like with my set settings.

1 Like

Look very closely at the Highlight portion in your screenshot above and you can see the highlight if only barely. It's there. Something was changed recently, apparently.
Might tag this for @AZorin or @zorink to review.

Which System theme are you using? Try changing system theme and see if that has any effect. If it does, we can probably tweak things on your Current theme so it works.

1 Like

OK here is something interesting .... I changed my Home screen to run Gray Bird-Dark and then checked out the preferences in board again and it looks like you are right .... if you look at the photo you will see that the toggle your device's dark mode is now high-lighted .... strange ...

1 Like

Do you mean your system theme?

1 Like

Yes .....