Newest Zorin version dont boot

If I try to run the newest zorin version (in the picture the above one) it only comes a white little blinking line. The older version runns. What can I do that the new also works


hi Toe, perhaps the ISO you downloaded is corrupted, did you tried redownloading it and flash it on your USB and try again?

What method did you use to flash the ISO into the usb? rufus, balena etcher?

I used the boot stick creator from Ubuntu.

What graphics card are you using?

What are your specs?
Is it EFI or MBR (Legacy) boot?

Do verify the SHA256 checksum of the downloaded .iso file against published value.
Also worth a look at this advice. Before you install

I have done it, but it still not works.

I have a Nvidia geforce rtx 2080 Ti
I think it is a UEFI boot, but I am not sure.

Can you try the option Zorin (Safe Graphics)?

1 Like

this option is not there. there are only this 2 and the recovery modes of this 2.

It seems like your Graphics card is not being recognized.
From your earlier screenshot, you can see the option for (recovery).

Entering the recovery menu, you must first enable networking.
Back up to the menu and then arrow key down to Root - drop to prompt

You might try first:

sudo apt remove --purge '^nvidia-.*'

sudo ubuntu-drivers install

sudo apt update && sudo apt upgrade

If the above does not work, return to the Recovery Menu, enable networking, then drop to prompt. See if you can follow the pointers here for the drivers for Nvidia 2080Ti:

It did not work.

This screenshot shows that you are not connected to the internet when running that command.

but, I am connected to the internet.

Is that screenshot a terminal window in Full Screen view?
Or is it the terminal prompt in Zorin OS Recovery Mode?

In recovery mode

But I have now found a solution. I reinstalled the OS with a belana flashes USB Stick and now it works.
Thanks anyway. :slight_smile:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.