No watch videos, no listen nothing

Before I had installed Zorin 15 and it works very well I could watch videos and listen my music but today I install Zorin 16 and now I can't watch videos or listen literally nothing so any solution for that??

$inxi -A || -Gx

Device-1: Intel 6 Series/C200 Series Family High Definition Audio
driver: snd_hda_intel
Sound Server: ALSA v: k5.11.0-41-generic

Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics
vendor: ASRock driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.20.11 driver: modesetting
unloaded: fbdev,vesa resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 2500 (IVB GT1)
v: 4.2 Mesa 21.0.3 direct render: Yes

Also I'd like to know if my computer is able to run Zorin 16 core
CPU: Intel i5-3570 (4) @ 3.800GHz
And I have 6 of RAM

Can you please open Software & Updates
Check on for

  • Canonical-supported free and open software (main)
  • Community-maintained free and open software (universe)
  • Proprietary drivers for devices (restricted)
  • Software restricted by copyrtight or legal (multiverse)

Once these are all set to on,
Download From: Set this to Main Server

Please reload and close. Then open a terminal and run

sudo apt update && sudo apt upgrade

sudo apt install ubuntu-restricted-extras

Yes, you should have a fine experience with Zorin OS Core with your specs. I'd be happier with more RAM... but it will work.

1 Like

I just do what you told me but it doesn't work I can't watch and listen nothing :c

Here a picture about my problem!

Which media player is that?
The file shows as .mp4 which should have no trouble playing...

1 Like

I have the same old pc and Zorin Core 16 working without problems.

1 Like

It is on all movies or only for one? That means the codecs are missing.
You can install mpc hc from store Zorin it is very good or vlc from store. They two working perfect on Zorin.
sudo add-apt-repository multiverse
sudo apt update
sudo apt install ubuntu-restricted-extras

1 Like

It comes by default I tried with VLC or MPV and it works but I have no audio and that's not happen in Z-15 lite and Z-16 core :c

It's on all videos and I did that last night and I can watch them but I have no audio :c and I installed 2 times

killall pulseaudio
In VLC I switched to ALSA sound use S/PDIF when available, HDA Intel MID, ALC272X Analog front speakers and disabled Pulseaudio from main menu and now everything is audible

1 Like

Apparently... You are Not Alone in this.

I have not tried playing any videos until now:

You may try (You will get two prompts in the terminal - watch for them):

sudo apt-get install libdvdnav4 libdvdread7 gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly libdvd-pkg

You may need to run this after:

sudo dpkg-reconfigure libdvd-pkg

I tried the above and it did not resolve the issue on mine, but it may be my issue is coincidental.

1 Like

It works when I installed this:

sudo apt-get install libdvdnav4 libdvdread7 gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly libdvd-pkg

But I had to go

to Parole Media Player --> Tools --> Preferences --> Display --> In Video Output set "X Windows System (X11/XShm/Xv)"

and it works, I can watch videos using the media player that comes by default in Z-16

But I have no audio yet, in fact there is no sound when I receive a message on telegram or any notification

1 Like

I have all normally video and audio in vlc. I remember when i installing Zorin and put jack to port automatic mute all. I remember it was something mess with drivers.

1 Like

This works on mine... xplayer, however, lacks that option in its settings. It is based on Totem.

1 Like

Botnet emotet some virus?

What does it means this?? and how can I install it?? always in zorin 16 lite

The warnings are harmless and often, a kernel upgrade will get rid of them. But you can add the files yourself if you prefer.

1 Like

Thanks, it works :3 to be honest I don't like to see those errors

1 Like

Neither do I, which is why I do the same as above.
However, I do not believe that this has solved the Sound and Video issue...

1 Like

I know :c For now I use Z16 core and I hope the next updates fix those problems :c

1 Like