Not able to connect Google Contacts to Evolution

I am getting the above message in Evolution.

Anyone getting this? if yes how did you manage to import google contacts here in Evolution?

After some more google searches I got to know that it's an ongoing issue with Evolution..

Now I am wondering if that's the case why would Zorin OS 16 Pro , would include Evolution in their release if they knew this was an issue as for most of the users will use gmail as their daily driver.

I had the same Issue - I changed to the Flatpack Version Problem solved


It is up to the software developers to keep up on changing libraries. That said, the Zorin's have no way to know if evolution devs are doing that. Any operating system takes a chance when bundling software with what they produce.

Can you tell us if you installed evolution by flatpak, snap or apt? Have you tried removing and reinstalling the application (sudo apt remove evolution sudo apt install evolution)? Also check for updates by sudo apt update And sudo apt upgrade.

If evolution is a snap or flatpak the above commands won't work.


I didn't install anything it came out of the box.

I removed it and now using it with flatpak version and issue got resolved.


Thanks for the solution, @tattooman.

For reference, if you've already set up accounts in Evolution, it is necessary to use File > Back up Evolution data… before running apt remove evolution. Once the flatpak is installed, restore settings from File > `Restore Evolution data…

I'm glad you resolved it. I noticed that my Google account tends to "time out" and require me to log in again, going through the entire permission process again. I don't know if it's evolutions lack of storing the credentials correctly, an expiration set by evolution or something on Google's end. It can be annoying when just about every other application does not have this issue. It could be how often i use the application as well.

It's more than likely down to Google's end - In Kmail you had to get an authentication mode to setup gmail. I am slowly winding down my gmail usage, preferring protonmail and


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.