Pc won’t boot/go to Home Screen

So my pc boots up and it shows the zorin logo but then it starts showing random lines of text saying “[OK] Started Session c1 of user gdm.1…” it’s a hp compaq pro 6305 small form factor I have also tried recovery mode and it just shows a black screen I let it run all night and it didn’t do anything else


Just for 'fun' I used Brave's GPT and got this:

My search term: "Can't boot into Ubuntu 22.04, just get [OK] Started Session c1 of user gdm.1… ad infitum"

"It seems like you’re having trouble booting into Ubuntu 22.04, and you’re stuck at the “[OK] Started Session c1 of user gdm” message. I will guide you through some steps to troubleshoot and potentially resolve this issue.

  1. Safe Mode: First, try to boot into Safe Mode. This can help you determine if a third-party application or driver is causing the issue. To do this, restart your computer and hold the Shift key during boot. Release the key when you see the GRUB menu, then select the ‘Advanced options for Ubuntu’ and then the ‘Ubuntu, with Linux (safe graphics)’ option.
  2. Check System Logs: If Safe Mode doesn’t help, you can check system logs for any error messages. You can use the journalctl command to view the logs. Specifically, you can look at the GDM logs with journalctl -u gdm. This might give you more information about the issue.
  3. Reconfigure GDM: Sometimes, reconfiguring GDM (GNOME Display Manager) can help resolve the issue. To do this, run the following command:
sudo dpkg-reconfigure gdm

After running this command, select ‘gdm’ when prompted for the display manager.

  1. Repair Boot: If none of the above steps work, you can try repairing the boot process using the Boot Repair utility. You can install it by booting into a Live USB of Ubuntu and following these steps:
  • Open a terminal
  • Update your package list: sudo apt update
  • Install Boot Repair: sudo apt install boot-repair
  • Launch Boot Repair: boot-repair
  • Click ‘Recommended repair’
  1. After completing these steps, restart your computer to see if the issue is resolved.

Remember to replace any command-line usernames or UIDs with your actual username or UID. If you’re unsure, you can find your username by running the whoami command and your UID by running id -u.

If you still encounter issues after following these steps, please provide any error messages or additional information, and I will do my best to assist you further."

Where you see Ubuntu, replace with Zorin.
Note, Boot Repair is available when running Zorin in live (Try) mode.

Ok thanks I’ll try soon

I can’t open terminal or enter any commands

Okay I’ll try

What do u mean boot repair is on the live image I don’t understand

I can’t get to the app menu tho I turn on my pc and then i see those random lines of text and then it freezes randomly and I can’t do anything else when I tried recovery mode my screen was just fully black and that’s all I left it all night and nothing happened

I have got the bios up before but it’s an outdated version it looks like this


Okay I’ll try tomorrow

Is this right

I got the grub terminal up and it’s saying can’t find command sudo

I did the boot command in grub terminal it said you need to load the kernel first so I did that from a site and then it started doing its own thing and then it was a black screen with like white text and then i could type commands I didn’t know what to type so I just did reboot and it showed the hp logo for one second before showing zorin then doing that green lines text thing again

Yes, that looks right.

These both sound like Zorin OS did not fully install. This may be due to a hard drive issue. Have you run a S.M.A.R.T. test to look for bad sectors or blocks?

How long have you had Zorin OS installed?

It is already root, but sudo can still be recognized when run in root.

sudo -i

sudo apt update

I believe that in this case, the sudo files are not present on the drive.

1 Like

I’ve had it since I got this pc

Oh ok

I’ll try that soon

Try repeatedly pressing the left shift key to bring up GRUB menu then click on advanced options, then recovery mode. Once in recovery mode choose the option of Terminal with root privileges. Press enter to continue into terminal.

Recovery mode just shows a black screen and nothing else I left it all night and it did nothing

Unless u want me to go on the recovery mode option and press c to bring up the grub terminal