Printer waiting for print

When trying print is still waiting.

test page also waiting.

When my wife had that problem I reinstalled the drivers......and then she found she hadn't connected the USB cable. Yeah, I know, I should have looked too.


Hahaha yeah you should have :joy:

1 Like

...and checked the Printer was switched ON. :joy:


I have wifi connection to print, before it was printed. Now i don't know why. When i go to settings and advance i can choose a driver and i found that exist. When go to settings printer searching it found.

Stopped working after updates ?

Yes it worked because if you checked some my notes i wrote it working without drivers. Now it find my printer like you see on photos but it have waiting and printer not writing. Maybe I need unblock some ports or off the firewall.

Turn off firewall would be a good thing to try.

If it stopped working after some zorin updates i also would try a older kernel. The one where it worked on before.

At least...i would try these first and i may be completely wrong :sweat_smile:

I don't know if new kernel or something with Gnome could be a system slower?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.