Problems after installing Zorin OS lite

Hello, I just installed Zorin OS lite on a laptop, with a few issues (see this thread: Installation crashes - #25 by noe)
But now I have other issues.
First, I can't shutdown or reboot the computer from Zorin OS, I have to force it.
But now, I couldn't even connect or open a session after hitting"connect" nothing happens except I can't change the password. I tried to add "pci=noaer" as it solve the installation issues. But didn't work.
I can boot in recovery.

Thank you.

Hope somebody can help me.
I can provide any information.

Can you please clarify this:
What do you mean by "connect?" Connect to a server? The net?
Or do you mean log in to the desktop?

Connect to the desktop. Login to the account

Can you post the contents of /var/log/Xorg.0.log? You can use if needed.

I can't connect even in CLI mode. I will try in recovery.

How can I use paste on in CLI ?


The last things ;

I don't understand, with lynx or something like that ? How can I connect to wifi on recovery?

If find out how here is a link

I do not see any defined errors or warnings...
From the recovery menu, can you reinstall lightdm and see if the display manager is the fault?

sudo apt install --reinstall lightdm

Follow prompts in terminal to set lightdm as default.

Remind me: are you using Nvidia card?

No, it's a Intel HD Graphics 520
Should I add the "pci=noaer" in GRUB since I'm getting the errors, when I tried it changed nothing.

When I try to reinstall in recovery, it's saying there is not enough space on /var/cache/apt/archives/

Is Root directory Full?:neutral_face:

Please check your partition and available space.

df -H



df /dev/sda

I need to run off, will be online at a later time...

1 Like

It seems like the root directory is full. For no reason. I will try to clean and hope it will solve everything.

If not, since you're leaving, I can't do much but will try my best to not leave my parents without a PC, i have less than a day...
Trying to help them, and made things even worse.

Also, while in recovery mode I can reboot/shutdown normally. I can't in GUI.

It worked I clean 12GB of files I had in backup. And I can connect and use the system.
There is still more than 200GB of file I don't know why.
Weird issue.
Now I want to solve the shutdown issue if you want.

Ok, so I have 223 GB of logs in /var/log/syslog and Kern.log
It's surely because of pci aer. However, I can't disable it as you said in /etc/default/grub I tried and it doesn't work. What should I do ?

I did an update-grub, and it seems to have worked, no more aer messages spam. But as I read, it doesn't fix the original problem, that is spamming in the logs...

Now the shutdown and reboot doesn't work. Except in recovery. Edit : it works now but didn't 2 minutes ago. Feels random but fixed for now.

1 Like

Doing anything new can always be tricky. We always want simple and everything to go according to plan... But then real life happens...

Yes, we covered this in your original thread.
However, the original problem notes that the kernel corrects for the original error- which is what is spamming the logs...
You might try pcie_aspm=off instead of pci=noaer.
While at it, do a search on what those Mean and what they do (it's fast) to familiarize yourself with what you are doing.