Resolution suddenly got smaller after restart and I can't change it

I'm trying to reinstall vscode and after I restart the resolution got smaller and I can't change it.
Screenshot from 2022-10-13 11-48-36

There's no dropdown menu when I click resolution
How can I fix this? My monitor resolution is 1366 x 766 but now it's just 640x480

Thanks for the reply but I actually solved this problem 7 hours ago when I installed nvidia driver 470. I think zorin removed my current nvidia or something. So when I installed it, it worked fine.

Yeah that new Nvidia driver borked my system too. All kinds of crazy errors from steam, spent about 5 hours getting it all ironed out. Easiest way is downloading the new Nvidia-driver-525 from Nvidia directly. Reboot, Ctrl+Alt+F3, login, chmod +x NVIDIArun, sudo ./

Some other driver packages will get you functionality but if you game you'll get weird direct errors and wine errors from steam.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.