Roblox doesn’t work

Roblox doesn’t work, even if I use Grapejuice or Vinegar. I also tried directly using Wine, but nothing.

Roblox won't work, sorry to say so.
I tried a lot of times. Use a Windows 10 VM with GPU passtrough. Or a Windows Dual-Boot install.

1 Like

Roblox for Linux:

Bro, I don’t understand. Android is built on the Linux kernel, and Roblox supports Android. Why not the Linux distributions?

Can’t install Virtualbox, has unmet dependencies. VMWare is a bundle, it needs root access. Please help me at least here. I’m a Windows user primarily, so please help.

Android is based on the Linux kernel, but is a different architecture. It is a different animal, even if originally based on Linux.

It is a good question as to why Android is so deviated from Linux. The answer gets complex but the very short version is; Android devs wanted it that way.

I recommend VMWare or Gnome Boxes for running a VM.
VirtualBox has its Pros and Cons but can be finicky and complex, too.
Why not test Boxes, first:

sudo apt install gnome-boxes

Launch it, then click the Plus button on the upper left side. Select your .iso, how much RAM, etc... and off you go.


Sidenote: Crosslink

More than one user is noting dependency issues with VirtualBox...

1 Like

mate, I told him to use a software supporting GPU-Passtrough. What do you recommend him? Without root access?

For GPU Passthrough, I would head for QEMU of some development and be sure to isolate the GPU using VFIO. Other than that, I do not have any 'recommendations' as it is not something I have done (I do not play Roblox) and would need to be learning the process alongside of you.

1 Like

Neither do I, I am just guessing!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.