SGX disabled in BIOS

I am having difficulties with the boot up. It says SGX disabled in BIOS at startup. I just updated and upgraded on the terminal and it's been an issue since. I updated the Nvidia card etc.

Thanks

Please try to Reinstall your Graphic Drivers,

Also, Reset BIOS setting to Default :wink:

1 Like