Show Plymouth boot screen error


I'm getting failed to start plymouth boot screen when turning on with my charger plugged in, if removed and start again then it's booting fine.

Please help me to fix this.

Now even after unplugged the same issue coming please help

Can you please boot into Recovery Menu:

Once you arrow key down to Drop to Prompt,

mount -o remount,rw /

sudo update-alternatives --config default.plymouth

Choose the Zorin Logo option from the list by typing the corresponding number. It may be 0 or 1...
Once you have done the above, be sure to update initramfs:

sudo update-initramfs -c -k $(uname -r)

After all the above is completed, back out of the recovery menu and test a normal boot.

Commands are not working sir

Wow... Ok, this looks more like Hard Drive failure. Is it HDD or SSD?

Have you installed or removed any software recently?
Being plugged into the charger or not should not have this effect.

And everytime I'm getting the screen like this for 2 to 3mins

Please see this videos

Hdd sir but my windows 10 is working fine

Idk what's happening but randomly it worked before I went to grub mode

Didn't installed or uninstalled anything I just installed the touch pad drivers through terminal that's it

What do you mean by these statements? I do not understand...

Do you remember whether you used a guide to do so and which guide?

Sometimes it booted right into login page no errors

Now i booted into system from recovery mode which is under regular dual boot menu

I've used this command to install drivers

sudo apt install xserver-xorg-input-synaptics

I given 81gb for zorin os that's enough right one guy in zorin telegram group said that's enough

Yes, I wouldn't go below 64 gigs. And that is enough for Light use and not using it for a low of work or gaming.

I had to ask if you installed or removed anything... but that command should not cause essential files to be lost in Root, in any way.

But sometimes it didn't? I mean other than you asking about todays occurrence...

I didn't removed anything sur

These are possible commands showing in grub

I'm able to boot in system by entering from recovery mode

You might try Boot Repair... You will need to have on hand or create a new Zorin OS LiveUSB.

Then follow the instructions:

I highly recommend performing a S.M.A.R.T. test on the drive when able...

The sudo commands not working same error like before

Are you able to take a picture of the screen and share the image here?

@Aravisian same this

Booted to pendrive

Got options like try or install zorin

I selected ctrl+c to goto command line entered sudo but same not found

The process is simple if you follow the steps carefully (not blindly). You may have to change the partition names as per your system.

Step 1: Boot in to the live Linux USB.

Step 2: You need to find out iif your system uses EFI or BIOS. To do that, open the terminal and use the following command to list your partitions:

sudo fdisk -l

Look closely in its output because it could be a huge output. If you see something like EFI, it’s an indication that your system has EFI. This information is important in later stages.


This is from the link u given above, i can't even complete the sudo fdisk command to check efi or not

Are you able to boot and log on on the LiveUSB?

Which is reinstallation screen? Yes I'm able to go there but didn't re installed as I hav a doubt it might reset the partions

On the LiveUSB, boot and log in.
Then open a terminal with ctrl+alt+t
In that open terminal, run

sudo fdisk -l

2 commands worked fine but grub install command didn't working please check this