Something went wrong with 1.136 was not provided with .service file

1 Like
3 Likes

That didn't solve the issues

1 Like

Try Using sudo apt update and sudo apt upgrade in the terminal.
Also, try Installing apps using terminal :wink:

Can you please

killall gnome-software

rm -rf ~/.config/gnome-software

sudo apt install --reinstall gnome-software ca-certificates

Launch the Software store and test.

Nothing changes!

The entire post is well worth reading.
(Wonder if M$ is also providing code for the Gnome project as well as the Linux kernel?)

2 Likes

Thank you for that post .... very timely and enlightening ..... glad I have never found a use for snap or flatpak for that matter ..... but I know there are those that have need of them and use them ....

Very true...

1 Like