Sound problem - No sound on Zorin 15.3

I installed zorin os (15.3 education lite) (with dual boot with windows 7)............... When I go with windows 7 I hear sounds of everything which are enabled (also of media like videos) ......But when I go with zorin os I can't hear any sound for anything nor system sounds neither media sounds.......

What should I do to fix it .....please help.... Thanks for any help.

Before windows 7 and zorin os I had lubuntu it also had the sound problem.

Can you install pavucontrol through terminal

sudo apt install pavucontrol

Then launch it from terminal with pavucontrol - a GUI window with the PulseAudio Settings will Pop Up. Please go through each setting and ensure that nothing is muted, that the input and output are all correct and so on.

You are also here ....... Thanks I will try

Nothing was muted I checked it yesterday and rechecked now

Can you please try this guide?:

Sound issues are probably my weakest subject.

Yeah I will try it

Not working yrrr Gosh.. Try some other method please.

Ok an alternative. Have a look at Alsamixer (run from terminal) and see if specific sound channels are muted "M" or maybe not showing. See this post:

No the speakers were not muted I saw

Can you post a screenshot of your Alsamixer screen maybe?

Uploading: 16218687053085915619661010730012.jpg...

Uploading: IMG-20210524-WA0014.jpg...

Yeah here it is

Please see soon

@Vinit On the feint chance of what fixed my sound fixes yours:

You see the channel labelled "Loopback" on the right side of Alsamixer. Try setting that to "Enabled" i.e. toggle it from Disabled to Enabled.
Then save your Alsamixer setting using sudo alsactl store

Not sure if a Reboot is necessary, but if you do one, go back into Alsamixer and make sure Loopback has stayed Enabled.
See if that makes any difference.

If it doesn't then set Loopback back to "Disabled" and store the setting again.

Good luck.

Done but not worked.

You helped me a lot thank you and also to Aravisian.

One more thing: In Alsamixer set channel "Auto-Mute" to Disabled.
See if any effect.

Edit:
I also found this from a search:

I tried it but terminal says
E:unable to locate package alsa-tools-gui